ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 2 of 2

Thread: iPad app crash on launch

  1. #1
    Join Date
    Jan 2012
    Posts
    1

    Unhappy iPad app crash on launch

    I have had artRage on my iPad 2 for months and up till now it has been great. Today, I tried to open that app and it crashed a launch. I tried force quitting all open apps, doing a hard reboot (holding down sleep and home key until the apple reappeared). The app still crashed.

    Then I tried deleting the app off my iPad and resyncing the app. Still no luck.

    Then I tried deleting the app off my laptop and redownloaded the latest version off iTunes, then resented to the iPad. Still no luck.

    I am running iOS 5 (5.0.1 - (A405)) on the iPad 2.
    I have 5 GB of space available for the app to store files, etc.
    The version of artRage is 1.3.1 that came out on Jan 4, 2012.

    Please advise...

    Jeff

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    We have sent a reply to the support email you sent but I wanted to repeat my instructions here in case anyone else was experiencing this.

    We've had a couple of reports of this and it appears to be a generic app problem rather than something specific to ArtRage. It appears that there are some circumstances in which some or all apps on a specific iPad can suddenly start failing to open.

    From searching around for solutions and posts from people who have encountered it in other applications it looks like it relates to security certificates on the specific iPad, and can occur particularly in cases where the app is downloaded from the App Store on the iPad rather than in iTunes on a desktop computer then installed via sync.

    I have found a number of potential solutions suggested for these problems:

    1. Remove ArtRage from your iPad (be sure to back up painting files first via iTunes!) then sync your iPad with iTunes on a desktop computer, download the app from the app store on the desktop computer (not the one on the iPad), then add it to the iPad from iTunes and sync again.

    2. If youíve been downloading from the App Store on the iPad directly then users have suggested that the apps closing on launch problem can be solved either by following procedure 1 above, or by downloading any app from iTunes on your desktop computer and installing that (even a free app). The details on why this might work are sketchy but it could relate to security certificates on the iPad being damaged.

    3. If that does not work, you will need to try a general reset of your iPadís settings (from the Settings app, under General, there is a Reset option) as this may clear the system and allow the app to run. Again, back up your files before doing this.



    4. Finally, if that does not work, doing a factory reset of your iPad by syncing it to iTunes on a desktop computer and resetting from there may be the only way to solve the problem.
    Matt
    ArtRage UI
    Ambient Design.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •