ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: iPhone 1.0.1 gallery issues

  1. #1
    Join Date
    Feb 2007
    Location
    Denmark
    Posts
    386

    iPhone 1.0.1 gallery issues

    I am having issues with the gallery function. Two problems:
    1) The thumbnails either does not update or are just completely grey.
    2) I had two images in the gallery. I tried to duplicate the top one using the + sign. Unfortunately it showed as if it was the one at the button that had been duplicated. So I deleted one of the wrong ones. Then I opened the top one and painted along. When I returned to gallery later, the original button one was gone - and two duplicates of the top one were shown. So there is an issue with the +Duplicate button.

    I am using the iPhone ArtRage 1.0.1 version on an iPod touch running iOS5.

    Happy,
    DoodLS

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    If the previews are grey this might indicate that the device is running low on memory. Could you make sure you have closed all parked apps and rebooted the device (instructions here: http://www2.ambientdesign.com/forums...ad.php?t=38302)

    Memory could also have affected the duplication system so if that resolves the problem I'll look in to how the gallery works to make sure that it's as safe as possible in low memory situations.

    If that doesn't solve the problem, let us know and we can look in to it further.
    Matt
    ArtRage UI
    Ambient Design.

  3. #3
    Join Date
    Feb 2007
    Location
    Denmark
    Posts
    386
    I have sent off an e-mail to support / DoodLS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •