Results 1 to 3 of 3

Thread: arpacks work in Win7 but not OSX Leopard

  1. #1
    Join Date
    Jan 2012

    arpacks work in Win7 but not OSX Leopard

    New user with Artrage 3.52. I have a Win7 PC and OSX Leopard Mac next to each other and installed ArtRage on both. Have had no problem importing the older stickers and presets into both. I have tried two arpacks on the PC and they installed instantly (Spongy Brushes Plus.arpack was one of them, for example).

    But when I click the same arpacks on the Mac, I do not get the dialogue box. Nothing happens at all and when I check the locations that are similar to where they were installed on the PC, I don't see anything in there on the Mac.

    The arpacks were all downloaded on the Mac first, then copied to the PC so I don't think it has anything to do with downloading to a specific platform.

    I did get one system warning on OSX that there was no application associated with the first arpack I tried to install and I navigated to the ArtRage app in the Applications folder via the dialog and selected it. The blank icon changed to an ArtRage arpack icon (a gift package).

    When I doubleclick the package in the Finder the system switches from Finder to ArtRage but nothing else happens.

  2. #2
    Join Date
    Mar 2006
    New Zealand
    It's possible that this relates to a problem in an earlier version of the product. If you update via the Member Area to 3.5.4 this may be resolved.

    When you open a package file by double clicking, the app won't install it if another dialog interferes with the opening process (eg. a prompt to check for updates), but if there is no other dialog when the app opens it should install.

    If it doesn't, I'll check in to it here for a future revision and you can use the Install Package option from the File Menu in the meantime.

    Hope that helps!

  3. #3
    Join Date
    Jan 2012
    I installed 3.54 but it doesn't install by doubleclicking the arpack either.

    I tried the install via the menu (didn't know that was there) and it worked perfectly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts