ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 5 of 5

Thread: Losing cursor in artrage 3.5.4

  1. #1
    Join Date
    Feb 2011
    Location
    North Staffordshire! UK
    Posts
    975

    Losing cursor in artrage 3.5.4

    Everytime I work in ArtRage I lose my cursor, I can only get it back if I press on the top of the main screen, I have the cursor to paint but not for picking tools or colors, and if I minimize ArtRage My cursor is gone on my main desktop, until I double click at the top of the screen. It only happens when I use ArtRage.

    I am using a 2011 imac with Lion.
    Christine.(Paint what you see, not what you know to be there)

    Artrage Magazines https://app.box.com/s/6ybcbpnu1rw3tqee40hge5eb7eag6on6

    http://saphire1948.deviantart.com/gallery/

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    That sounds very odd. When you see the problem in ArtRage, if you cmd tab out of ArtRage then immediately back in, does the problem still exist?
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Feb 2011
    Location
    North Staffordshire! UK
    Posts
    975
    Just tried it, yes it still does it and now I can't see the cursor unless I press on the top of the screen.
    Christine.(Paint what you see, not what you know to be there)

    Artrage Magazines https://app.box.com/s/6ybcbpnu1rw3tqee40hge5eb7eag6on6

    http://saphire1948.deviantart.com/gallery/

  4. #4
    Join Date
    Feb 2011
    Location
    North Staffordshire! UK
    Posts
    975
    I have just noticed that if I don't catch the dock at the bottom of the screen it works fine, If I accidentally catch the dock that's when it happens. I have played around with various settings for the dock but it makes no difference.
    Christine.(Paint what you see, not what you know to be there)

    Artrage Magazines https://app.box.com/s/6ybcbpnu1rw3tqee40hge5eb7eag6on6

    http://saphire1948.deviantart.com/gallery/

  5. #5
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    We aren't able to see this problem on our OS X 10.7 systems so could you please email me with the following information and I'll see what I can do to troubleshoot this with you.

    -Has it just started happening or has it always happened?
    -If it started recently, can you think of anything which changed on your computer just before you saw the problem e.g. driver updates, software installation / uninstallation or hardware changes.
    -Whether it happens all the time
    -If it happens immediately when you start ArtRage or later, and if later see if you can recall what you were doing just before it occured
    -What input device you're using e.g. mouse or tablet and if tablet what make and model
    -Does the problem still occur if you close down all other applications before launching ArtRage?

    My email address is support@artrage.com
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •