ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 2 of 2

Thread: Metallic not working

  1. #1
    Join Date
    Nov 2011
    Posts
    1

    Metallic not working

    I am new to ArtRage, so it must be something simple I am doing wrong.

    The Metallic feature seems to have stopped working. I was using the Thick Gloss Oil brush then adjusted the Metallic to 100%, worked great, could see the depth and reflection. I stepped away from the computer, when I came back, no at 100% Metallic, nothing. Just flat. I have tried several brushes and restarted.

    Did I miss something?

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    You possibly have turned off the lighting in ArtRage accidentally. ArtRage has a 3d lighting model where a light is projected on to the canvas. This allows you to see the metallic and textured effects in thick media and with the canvas.

    Press the F5 key on your keyboard. This toggles the lights on / off so if it was bumped previously you should see your metallic effects return. It may take a moment to re-render the canvas if your document is large / has many layers.
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •