ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 2 of 2

Thread: colours not mixing properly

  1. #1
    Join Date
    Apr 2008
    Location
    Warszawa, Poland
    Posts
    48

    colours not mixing properly

    Hi,
    I have problems with mixing watercolours - bluish hues with yellows. I know that cyan + yellow make green, but this is not always the case with all hues of blue, especially those between blue and violet. Mixing a dark indigo/violet with very light orangey yellow produces a cyan-ish, almost fluorescent green - a thing impossible in real watercolour, and a most annoying bug. It happens with other kind of paint as well - the ones where you can mix colours on the canvas, like oil for example.
    Just now I also noticed I have "real colour blending" enabled when the bug happens... Without it, the colours mix properly - such "real" blending wasn't quite what you intended, I suppose...
    Attached is an example of the bug in action...
    Technical details:
    ArtRage Studio Pro 3.5.1
    Intel iMac - OSX 10.6.8
    4gB RAM
    Wacom intuos 4

    I know that turning real colour blending off is a sort of workaround, but perhaps this strange behaviour could be corrected...

    Thanks in advance for any help,

    Mikolaj
    Attached Images Attached Images  

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    Thanks for letting us know. Real Colour Blending is a pretty complex system and it's almost impossible to get every case perfect. In this case, it looks like there's a saturation issue and we've made a note to investigate any potential improvements as we continue to update ArtRage.
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •