ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 6 of 6

Thread: My pictures are disappearing?

  1. #1

    My pictures are disappearing?

    Hello,
    I posted a question about this awhile ago and thought it resolved on it's own, but I have just lost several pictures and I don't know why....I am absolutely beside myself that they are gone. Suddenly if I open anything thing in recent files it tells me it cannot open and the picture vanishes from the main file. If it does open by chance in the recent file it flattens it and several layers now are one.

    I noticed there is a download for artrage pro...could this have casued this problem. I am just so upset. I cannot possibly redo these pictures and cannot find them anywhere.

    Thanks

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    Updating ArtRage doesn't do anything to the files you saved so that won't have caused the problem. It sounds like the files have either been moved from the location you saved them to (which means the Recent Files list can't find them), have been removed from the disk (something ArtRage can't do, but as they are normal files you can do it manually), or the location has been renamed.

    Look on your disk in the folder you saved the files to and see if you see them there. If you do, double click them and they should open.

    If a file is opening with one layer it might have been saved as a format other than the normal PTG format - Exporting a copy of your painting saves a flattened version. Try locating the PTG files specifically and see if you can find them.
    Matt
    ArtRage UI
    Ambient Design.

  3. #3
    Thanks for responding Matt,

    I am 99.9% sure it's not a matter of mis-placing the files....to be safe, I seached my hard drive....nothing!

    The problem started out a month or so ago where as I was having trouble opening files on new paintings. An error message was something to the effect that - Art Rage could not recognize a layer....when it was clearly a PTG file. I would have to go into the "import file images" to bring it in that way, and of course it was a flattened image. Not sure why, but the issue seemed to correct itself. Then a week or so ago....a few files that I have been working on started acting up with that same issue. Suddenly- now these 4 PTG files have literally vanished. I spend many, many hours on them! I am now afraid to start any new paintings until I figure out what's up!

    Any ideas??

    Thank you again!

  4. #4
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    It sounds like you might have a hard drive problem. ArtRage doesn't contain any code that can delete painting files. The original problem (which required Importing the files) sounds like there were problems during save, which could relate to drive issues. Files that are corrupted on save can often still be opened as flat images because we save a full size preview of the file first.

    It might pay to run a virus scanner to make sure that there isn't something in the background causing problems, and run a quick test to see if you can create a new file then locate it on disk.
    Matt
    ArtRage UI
    Ambient Design.

  5. #5
    The problem actually occurs on 2 different computers. We sent a detailed description to technical support...Descibing the error messages.

  6. #6
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    I've sent a reply to the support request to get more details because the process you went through to save isn't clear at this point. We should be able to find out what's happening from the emails.
    Matt
    ArtRage UI
    Ambient Design.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •