ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 5 of 5

Thread: ArtRage Problem?

  1. #1
    Join Date
    Jul 2011
    Posts
    3

    ArtRage Problem?

    I bought a Bamboo Fun Touch & Pen Small, ArtRage 2 was included, and installed it on my Windows XP x32 (SP3)

    I have this problem from the beginning and I am wondering if this is due to the program and it's settings or due to my Bamboo.

    In Artrage my cursor is constricted to the left corner of the screen, only when I select 'Precise Mode' I am able to draw in the entire field.

    The real problem is that I cannot see where I'am drawing, because my cursor is on the left and what I am drawing is on the right.


    I hope that anyone can help me!
    Last edited by MaryBloodsmear; 07-26-2011 at 01:24 AM.

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,504
    We should be able to help sort that out for you. Check this first:

    Go to Edit -> Preferences in ArtRage and make sure that 'use ink services' is unchecked, then restart ArtRage and see if that helps.

    If not, it's possible that there is a driver problem. I'd recommend going to www.wacom.com and downloading the latest version of the Bamboo tablet software for Windows XP. Uninstall the current Wacom tablet driver via your control panel ( if prompted to remove any user profiles and settings, do so in case bad settings are the source of the problem ), restart your computer, then install the latest driver software via the file you downloaded.

    After doing this, launch ArtRage and check whether the behavior has changed. I hope this helps, but if you find you're still having problems let me know and we'll be happy to assist further.
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Jul 2011
    Posts
    3
    Thanks for your replay, I appreciate it very much!

    'Use ink services' was checked, so I unchecked it, then restarted ArtRage. No luck. I've uninstalled and installed the latest driver from Wacom, in my case this was Version 5.24-6 Multilingual.
    I've rebooted my computer, and the problem still excists.
    I hope you have a solution

  4. #4
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    This is a pretty unusual problem, I don't think we've encountered it before. Could you let us know what kind of computer you are running on as that may be relevant here. If the precise tablet mode setting is causing the behaviour to change that may indicate that there's something interfering with the driver and it might be a hardware driver for the computer.

    Could you also let me know if this happens with all tools or just particular ones, and if you have any problems using the tablet outside ArtRage, for example on the desktop.
    Matt
    ArtRage UI
    Ambient Design.

  5. #5
    Join Date
    Jul 2011
    Posts
    3
    Hi!


    I am using a HP Pavillion Desktop W5180.nl, and I installed all the original drivers for this pc. I don't know if this is relevant, but my monitor is a Syncmaster 710V, for which I also installed the orginal driver.


    When I use my tablet on my desktop, I happen to have the same problem. It looks like my tablet is only covering the left corner of my monitor.


    The problem occurs with every tool I use, unfortunately.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •