ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 5 of 5

Thread: Zoom out shortcut not working

  1. #1
    Join Date
    Nov 2007
    Location
    UK
    Posts
    238

    Zoom out shortcut not working

    I have seen this problem many times. The shortcut key for zoom out (ctrl+-) is not working, while zoom in works fine on both keyboard and Wacom tablet.

    It only happens after I use AR for a little while. Restart seems to fix this problem but it sometimes come back again. I am not sure what triggers it.
    I am using AR 3.0.8 on Win7.

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,137
    That's pretty odd. Are you using the - on a numeric keypad rather than above the main keyboard (usually on the same key as _)? If you find the numeric keypad version isn't working, try the one on the main keyboard and see if that works. There are some differences between the two keys (strangely enough) and this may relate to that.
    Matt
    ArtRage UI
    Ambient Design.

  3. #3
    Join Date
    Nov 2007
    Location
    UK
    Posts
    238
    Quote Originally Posted by MattRage View Post
    That's pretty odd. Are you using the - on a numeric keypad rather than above the main keyboard (usually on the same key as _)? If you find the numeric keypad version isn't working, try the one on the main keyboard and see if that works. There are some differences between the two keys (strangely enough) and this may relate to that.
    Hi Matt,

    I found the trigger! After I press ctrl and shift together the zoom-out shortcut (ctrl+-) would stop working. Other shortcuts like ctrl+J, ctrl+= are not affected by this. Pressing ctrl and shift again would make ctrl+- work again.

    I don't know if it's just me. I have English and Chinese for my Windows language input, and ctrl+shift usually allows me to switch between languages. If zoom-in is working after ctrl+shift, I don't see why zoom-out is not.

  4. #4
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,137
    It probably relates to the keyboard layout. If the keyboard layout is changed by the language switch you may find that you need to add another shortcut to the zoom out option.

    If you switch to the Chinese language option then press the - key, what character do you get? If you don't get - you can add a new shortcut key to the Zoom option. Go in to keyboard shortcuts and add a shortcut to the Zoom Out entry using the + button, then set the shortcut by pressing Ctrl and the - key. That may solve it if the layout has changed.
    Matt
    ArtRage UI
    Ambient Design.

  5. #5
    Join Date
    Nov 2007
    Location
    UK
    Posts
    238
    Quote Originally Posted by MattRage View Post
    It probably relates to the keyboard layout. If the keyboard layout is changed by the language switch you may find that you need to add another shortcut to the zoom out option.

    If you switch to the Chinese language option then press the - key, what character do you get? If you don't get - you can add a new shortcut key to the Zoom option. Go in to keyboard shortcuts and add a shortcut to the Zoom Out entry using the + button, then set the shortcut by pressing Ctrl and the - key. That may solve it if the layout has changed.
    Thank you Matt, that solves my problem!

    In fact I still can't tell the difference between a Chinese - and an English -... But the coding must have been changed somehow, just like what you've explained.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •