ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 5 of 5

Thread: I've lost my shortcut

  1. #1
    Join Date
    Dec 2009
    Location
    Huntsville, On., Canada
    Posts
    5,356

    I've lost my shortcut

    all that shows is a text icon, help please because I want my nice easel back

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    If you can let me know which version of ArtRage and operating system you're using currently, together with where the incorrect icon is displayed ( e.g. your Start Menu ) I should be able to sort that out for you.
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Dec 2009
    Location
    Huntsville, On., Canada
    Posts
    5,356
    Hi Dave,

    I messed things up and removed AR3 and reinstalled and now no easel just text on desktop, start and task menus

    I'm using ArtRage 3.0.8 Studio Pro on Win 7

    thanks

    Jean

  4. #4
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    Uninstalling, restarting Windows then reinstalling the software should recover the icon graphic if it's missing. Otherwise, here's something to try if ArtRage is otherwise working fine.

    -Right click one of the problem icons.
    -Go to 'Properties'
    -Click the 'change icon' button.
    At the top it should say 'Look for icons in this file'
    The file in the box should be ArtRage's executable file, e.g.

    C:\Program Files (x86)\Ambient Design\ArtRage Studio Pro\ArtRage Studio Pro.exe

    If it's not, click 'browse' and browse to the application.

    You should see two icons in the box below. Click the top icon to select it and click OK. This forces Windows to manually change the icon.
    Dave
    Resident Bug-Hunter
    Ambient Design

  5. #5
    Join Date
    Dec 2009
    Location
    Huntsville, On., Canada
    Posts
    5,356
    Dave

    After reading your instructions and doing so and no luck I realized I had run the program and not downloaded so I uninstalled, reinstalled by downloading and I now have my easels back

    thank you

    Jean

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •