ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: I'm not able to comment on User Gallery

  1. #1
    Join Date
    Aug 2007
    Location
    Germany
    Posts
    1,070

    I'm not able to comment on User Gallery

    I enjoy looking at other people's paintings in the gallery, and I would like to give feedback ... but it doesn't work

    maybe I'm doing something wrong? here is what I do:
    click -> "Gallery"-link on top of any forum page.
    click -> "what's new" (since your last visit, 25 days).
    click a painting I like to comment on, which leads me to a larger sized image and the description fields of the creator.
    click the "post reply" button, type my text into the box.
    click "submit reply" button, there are two of them, both don't work for me - I'm getting the following message
    The following errors occurred with your submission:
    1. Please complete both the subject and message fields.
    2. The message you have entered is too short. Please lengthen your message to at least 1 characters.
    text box contains a 0 (zero) instead of my own text, although my message was long enough to be posted ... subject is "Re: (name of the painting)"

    I'm using Opera 11.10 on Windows XP
    screenshots attached

    .
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	reply02.jpg 
Views:	60 
Size:	179.3 KB 
ID:	55390   Click image for larger version. 

Name:	reply03.jpg 
Views:	65 
Size:	357.9 KB 
ID:	55391   Click image for larger version. 

Name:	reply04.jpg 
Views:	61 
Size:	385.0 KB 
ID:	55392  
    Last edited by MSIE; 08-22-2011 at 09:15 PM.

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    This sounds like a browser related problem, possibly configuration or compatibility. I notice the other editor mode ( WYSIWYG ) is disabled for you in your screenshots. Normally when you post emoticons they appear directly in your text rathern than as text. This may have something to do with it.

    I'd recommend checking whether you can post a message when using another browser e.g. Firefox or Internet Explorer. This should establish whether the problem relates to browser settings / compatibility or something else.

    Let me know the results. If it works with another browser it's possible that there's a compatibility problem between Opera and the version of vbulletin / Photopost we're using. We are working on a new gallery system and general update to the forum section of our website so this may help.
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Aug 2007
    Location
    Germany
    Posts
    1,070
    hy Dave, thanks for taking care of this issue

    I just tried with Internet Explorer 7.0.5730.11 but got the same error message as shown above (message too short...) - "check spelling" and "switch editor mode" buttons are visible though.

    same thing with a very old version of Firefox (1.5.0.4 which I was still using a few weeks ago but changed to Opera) - same error message, but now I can only see the "switch editor mode" button, not the "check spelling" button

    I am aware of the fact that both browsers are outdated, but as I never use those, I'm not gonna upgrade just for testing. not being able to switch to WYSIWYG editor is not a problem for me as I don't like WYSIWYG ..
    I'm looking forward to the new gallery system, until then I will just look at the gallery and see if I will be able to comment when your new system will be in use

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •