ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 2 of 2

Thread: issues when undo

  1. #1
    Join Date
    Mar 2009
    Posts
    24

    issues when undo

    I have reported some issues with Undo operations. I'm not able to reproduce it step by step because only happens in strange circunstances. Try quick and severla undo operations after a lot of brushes uses. Sometimes I see big boxes over the image, now I see this (attached image), boxes icons along a image. Maybe help you to fix this strange bug.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Captura de tela 2011-04-13 ąs 14.06.13.jpg 
Views:	69 
Size:	83.2 KB 
ID:	54764  

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    It could be useful to know what you were doing just before you saw this particular problem. I've made a number of test paintings previously and not been able to see it, so if you see it, giving us as much information as you can remember on tools being used and operations that were carried out just before you started using undo could be helpful.

    I have located one specific situation where this may happen with a complex set of actions which we're looking into at the moment, but it's possible that something else is happening for you.
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •