ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 2 of 2

Thread: Connot open my picture anymore

  1. #1
    Join Date
    Apr 2011
    Posts
    1

    Connot open my picture anymore

    Hello,
    I use a german version ArtRage 2.6 and tried to save a picture. It was arround 40 MB and i had lots of layers (around 8). During the saving i accidently clicked onto the paper as if i would paint and the screen went white and the programm did not react anymore so i had to close it. After that i tried to open the data again but it said an error accurred on attemptind reading to read/write data from a file. It also said it could not read the data. Then the picture appears but only the 3 first layers are still there the others are somehow gone. But in the preview i can see the full version of my picture.
    I would like to know if there is a possibility to get the full picture back.

    Thank you in advance
    Last edited by Sinchen09; 04-03-2011 at 06:30 AM.

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,134
    I'm not sure what caused the crash (clicking the canvas during save shouldn't do anything), but it sounds like the save process was interrupted. The preview of the image is stored independent of the layers so it will still contain all the data, but if the file is corrupt the other layers may not be present any more.

    We may be able to extract some data from the file if we can take a look at it, but 40Mb is a bit too large to email. Could you get in touch with us via support@artrage.com and we'll see if we can arrange a way to get the file and take a look at it for you.
    Matt
    ArtRage UI
    Ambient Design.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •