ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 6 of 6

Thread: Text tool uncooperative.

  1. #1
    Join Date
    Apr 2006
    Posts
    14,335

    Unhappy Text tool uncooperative.

    I am having trouble using the text tools. When I go to move the sentence it cuts off the last edge of my letter and leaves a trail.
    Anyone know of a cure?

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,137
    This could relate to the font being used. Could you let me know the name of the font and I'll see if I can replicate it here.

    One thing to try in the meantime is this: If you are seeing a trail left behind it may just be a rendering error not an actual error in the painting. When you see this, if you refresh the canvas (try zooming it slightly then pressing D to reset it) it may clear the excess.
    Matt
    ArtRage UI
    Ambient Design.

  3. #3
    Join Date
    Apr 2006
    Posts
    14,335

  4. #4
    Join Date
    Apr 2006
    Posts
    14,335

    Finally able to upload error

    Hi Matt, here is an example of a card I am doing. Some how my fonts are broken and when I move them they leave a trail.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	ValPatfontDaveAR.jpg 
Views:	73 
Size:	83.8 KB 
ID:	53039  

  5. #5
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,137
    It looks like the text renderer is having a problem with that font. Could you let me know the font name and I'll check it out here.
    Matt
    ArtRage UI
    Ambient Design.

  6. #6
    Join Date
    Apr 2006
    Posts
    14,335

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •