ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 6 of 6

Thread: need help with stencils

  1. #1
    Join Date
    May 2010
    Location
    Wilmington North Carolina
    Posts
    7,192

    need help with stencils

    Misterpaint, I have down loaded your wonderful stencils .png files, put them in the user stencil folder but they do not work as stencils, do I have to change the file folder to get them to work as stencils, if so how do I do that, your help is much appreciated....thankyou I have windows 7 if that is of any use knowing.....Pat

  2. #2
    Join Date
    Oct 2007
    Location
    NC, USA
    Posts
    2,867
    If they are .png files and were put in the Stencils Folder, they should be available for use as a stencil in ArtRage. But then... You didn't say that they didn't show up, but that they don't work as "stencils". So are you saying that they do appear on the Stencil panel list, but aren't working the way you thought they would? If so, are they appearing in a blue or white color?

    If they don't appear at all, reopen ArtRage to be sure they still aren't there. You may have just forgotten to close and reopen the program, after putting the .png files in the folder, which must be done when putting images directly into the folder like this.

    If they are actually showing up, but aren't working as "Stencils" (which to me, means they're working under "Guide" or "Ruler" mode, bring one onto the screen, right click on it and select "Stencil". It should then be a red color and work as a Stencil should in ArtRage.

    Now if they did appear, and they are red, but they aren't working as you expected, then perhaps you're misunderstanding how stencils work in ArtRage. If that's the case, perhaps you could explain in more detail what you were expecting them to do, and provide a link to one of the images you are trying to use.
    Nothing is easy to the unwilling.

  3. #3
    Join Date
    May 2010
    Location
    Wilmington North Carolina
    Posts
    7,192

    stencils

    thanks someonesane for your reply, am sending one little sections of stencils, they went into my download files and I opened up my user stencil and extracted the zip file into the stencil user stencil folder, they all stay in my user stencil file but do not show up in stencil folder all stencils are black or gray in color
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	ancient_02.png 
Views:	65 
Size:	26.8 KB 
ID:	51685  

  4. #4
    Join Date
    May 2010
    Location
    Western Georgia
    Posts
    98
    I tried using the same stencil and I didn't have any problems.

    Did you put it in the correct folder?
    In Windows it is:

    C:\Documents and Settings\<User>\Application Data\Ambient Design\ArtRage 3\Resources\Stencils

    Mac:
    I am not sure of the path.

    I clicked on Stencils Pod and went to the Stencils group and it was there.

    ~John
    Attached Images Attached Images  
    Last edited by vapsman88; 01-07-2011 at 09:12 AM.

  5. #5
    Join Date
    May 2010
    Location
    Wilmington North Carolina
    Posts
    7,192
    yes it is in the right folder John but they still did not go into the stencil pod......thanks for your reply, still working on it

  6. #6
    Join Date
    May 2010
    Location
    Wilmington North Carolina
    Posts
    7,192
    I finally got it, I had to first import one at a time into AR and then export it to jpeg file and the import it into the stencil pod....a long prosess in doing it but I am stuborn and dont give up easy....lol thanks both someonesane and John for help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •