ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 6 of 6

Thread: I can't paint strokes with my tablet or mouse?

  1. #1
    Join Date
    Dec 2010
    Posts
    3

    Question I can't paint strokes with my tablet or mouse?

    Everytime I try to paint a stroke, it's just a dot. I even tried with my mouse and it doesn't work either.

    Anyone who knows a solution for this?

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,137
    Could you let me know which version of ArtRage you are using and the details of your computer (including operating system, and what tablet you are using)?

    It sounds like there may be an issue with pressure but I'll need a few more details before we can start troubleshooting.
    Matt
    ArtRage UI
    Ambient Design.

  3. #3
    Join Date
    Dec 2010
    Posts
    3
    I'm using Windows Vista, a Wacom Bamboo Special Edition tablet and ArtRage 3.0.7 Studio Pro. I hope it's enough? Thanks already for helping ^^

  4. #4
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,137
    It sounds like there's a problem with the Wacom system and Vista's own Ink Services interacting badly.

    The first thing to do is make sure you have the latest drivers for your Tablet, so if you head to Wacom's site and download the drivers from there it may solve the problem.

    If it doesn't, the next thing to try is to go to the Preferences Panel (from the Edit menu) and in the Input section turn off 'Use Ink Services'. Okay the panel, restart the app and see if that helps. If it doesn't, return to the panel and turn off 'Precise Tablet Mode' if it's on, then restart the app and try again.

    If that doesn't work, send a mail to support@artrage.com and we'll go through some troubleshooting to see if we can track down the cause for you.
    Matt
    ArtRage UI
    Ambient Design.

  5. #5
    Join Date
    Dec 2010
    Posts
    3
    Thanks a lot! ^^ Luckily I just had to install a new driver

  6. #6
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,137
    Great to hear it's working now!
    Matt
    ArtRage UI
    Ambient Design.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •