ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 6 of 6

Thread: Panel with color swatches does not open up

  1. #1

    Panel with color swatches does not open up

    Hi, Since I updated to ArtRage Pro 3.0.8 I run into anotjer problem:
    I use to open panels of tools, settings, Layers and colorswatches (personal set) with keyboard shortcuts.
    The pod with the color swatches often remains the small symbol on my screen but does not want to expand. In " View" it says it is open but it does not show.
    I use my own shortcut but the default Ctrl+Alt+W does not work, neither does clicking on the little symbol.
    I defenately think this must be wrong, because the other shortcuts work fine.
    Anybody experienced this too?
    I think about removing this update altogether and reinstall version 3.0.4.
    I had no problems with that version.

    Rob
    Last edited by Rob Figee; 12-22-2010 at 11:18 AM.

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,134
    It's possible that there is a problem with the settings file causing this. Just to confirm:

    If you click on the Samples Pod, does the pod stay visible and no panel appear?

    The best first step would be to clear your settings. Go to the Edit Menu and open the Preferences panel. Then use the menu button at the top right of that panel and reset your preferences, then restart the app. Try the samples pod again at that point.
    Matt
    ArtRage UI
    Ambient Design.

  3. #3

    Samples

    Hi, Matt, yes, the samples pod stays visible after clicjing on it ( and gets a red color) but it does not rxpand into a panel.
    VIEW says it is visible, but it is only the small pod.
    I will try resetting preferences. I know when I close and restart the program it works all right until at a certain moment it does not respond to clicking or shortcuts.

    Rob
    Last edited by Rob Figee; 12-23-2010 at 02:26 AM.

  4. #4
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,134
    Do you know if there is something you are doing just before it stops working?
    Matt
    ArtRage UI
    Ambient Design.

  5. #5

    Swatches

    I think what triggers it:
    I clear all panels and pods by hitting the Enter key.
    Then i want to change color and hit the keyboard shortcut for the colors panel. After that I hit it again to close the panel.
    I have to try this out to be sure. It could be the cause.
    I reset my preferences yesterday and had no problems, except for the presets I made. They are replaced by the default presets as soon as I change the settings of one of them. But that seems to be a known problem.

    Rob

  6. #6
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,134
    I'll look in to whether panel hiding is confusing the swatch panel, that may relate to this.

    Regarding presets, if you switch out of a tool then back, the presets panel will currently display the default preset group, so if that's what you're referring to then yes, it will be changed in a future update.
    Matt
    ArtRage UI
    Ambient Design.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •