Hello all ,
I had AR 2.5 and dit buy the pro today .

As the title say i worry , as more and more programs force you to a newer version of a OS , mostly as users use the standard to save as in word the docx . i wil not BUY any windows anymore my last was win 2000.
Many programs offer a update but ONLY xp and sp3 ! or the newer rat traps.So i use linux for years now and must say works great and you can do it on a (for windows) obsolette machine.
So i hope that AR stay W2k compatible !
and to all AR users set your save as, to old doc like win97

And again the hope for a real linux version
Now to try out all new things in AR pro