ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 5 of 5

Thread: Undo not working on tablet.

  1. #1
    Join Date
    Jul 2008
    Location
    somwhere in holland
    Posts
    8

    Undo not working on tablet.

    Hi,

    I just got artrage studio pro and tried to start painting, but when i tried to undo a penstroke with one of the express keys on my bamboo pen and touch, nothing happened. After that i tried setting another express key to act like the keystroke {ctrl}z and artrage didn't react to that either. And that's wierd, because on the trial version of artrage studio it did work. Is there a fix for this problem?

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    Hi there,

    That works for me here with a tablet button mapped to keystroke {ctrl}z. We should be able to find out what's different about your situation.

    Go into Edit -> Set Keyboard Shortcuts -> Edit Commands. What is Undo set to? The default is ctrl + Z. If not, from the menu in this panel ( button at the top right ) reset the keyboard shortcuts to default, then restart ArtRage.

    Also, make sure that you're not setting up your express keys specifically for the demo, rather than the full version - check the 'Application' field in your Wacom tablet properties and make sure that it's correct.
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Jul 2008
    Location
    somwhere in holland
    Posts
    8
    I retried this morning and found out bamboo preferences had my normal undo, but had reset the one i set to undo yesterday to check if the express key was broken. the one that was still undo worked just as it was supposed to. I guess something needed a restart. this leaves me questioning why/how the bamboo preferences reset the other button i had set to {ctrl}z.
    Edit: even though it worked perfeclty fine all day, it stopped undoing now again.
    Last edited by prutser; 08-28-2010 at 04:58 AM.

  4. #4
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    That's an odd one. In case your tablet preference files are having problems, it may be worthwhile downloading the latest drivers for your tablet from the Wacom website at www.wacom.com, then uninstalling your current tablet drivers, choosing to remove your profiles if prompted, restarting your computer and installing the newly downloaded drivers.

    If that doesn't help, can you clarify whether the problem seems to be that you set your tablet button preferences, then they get reset at a later time when you check the Wacom control panel? When undo stops working for you, do you notice anything that's changed in your Wacom settings? If you restart your computer, does it suddenly start working again? Also, what operating system are you using?

    If the artrage undo shortcut in Edit -> Set Keyboard Shortcuts -> Edit Commands is ctrl + Z, and undo or {ctrl}+z isn't triggering it, it sounds likely to be a problem external to ArtRage, but let us know and I'll see if there's anything else we can do.
    Dave
    Resident Bug-Hunter
    Ambient Design

  5. #5
    Join Date
    Jul 2008
    Location
    somwhere in holland
    Posts
    8
    I'm sorry, DaveRage as this is not a problem caused by artrage, the problem is being sort of fixed by me deleting the preference files with the "Bamboo Preference File Utility" program and then setting my express key to undo. i haven't found a fix on the bamboo fora, but i have found a topic there with a wacom employee telling the person with the same problem ,as I'm having, to delete the files with the bamboo preference file utility program.

    Edit having fully read your post: i'm using windows 7, i have the newest driver, i reinstalled it like 4 times now, it sometimes works when i restart my pc, when it doesn't work, the keys have been reset(not by me) and if i then make the button do {ctrl}z it 'doesn't work, unless i use the Bamboo Preference File Utility. but I guess I can live with the semi-fix i now have and now will be waiting for a newer driver...
    Last edited by prutser; 08-30-2010 at 09:10 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •