ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: Brush Tool and Pencil Problems

  1. #1
    Join Date
    Aug 2010
    Posts
    2

    Brush Tool and Pencil Problems

    Hi
    I'm having a problem with the some of the tools at the moment. I was in the middle of using Artrage 2 wacom edition on a mac and suddenly the tools stopped working properly and the file would not save.

    The problem with the brush tool is that I have to brush the pen up and down many times before it starts painting properly, also when I paint on other layers that aren't the main layer it is very translucent, I have looked at the opacity settings and it is not been caused by this. I have tried loading the brush to full and it changing the pressure etc. and it does nothing to fix the problem.

    At first I thought it might be my wacom tablet, but I downloaded the artrage 2 starter edition, and the brush and pencil tool work fine in that programme.

    I don't know if I have accidentally changed settings somehow, but I have looked through everything and can't find the solution.

    I have attached pictures
    The paint one is how the paint tool looks, it is very faint and the thinner is not on.


    The pencil one is how the pencil tool looks, it is also faint considering the pressure is on its highest

    I will be grateful for any help!
    Attached Images Attached Images   

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    Hi there,

    Check that the lightness in the colour picker isn't set to maximum ( vertical bar at the right of your colour picker ) in case you've selected a colour but are painting in white due to that.

    Otherwise, close down Artrage, then launch it with the spacebar held down to reset to defaults. You'll know this has worked if ArtRage checked for updates after it opens.

    If that doesn't help, close ArtRage and delete the ArtRage settings file, artrage.prs to reset ArtRage to default settings, as it could be a problem with this file.

    You can find artrage.prs in <username>/libary/preferences/ambient design/artrage 2

    You can then launch ArtRage and it will rebuild that file. Let us know if that doesn't help.
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Aug 2010
    Posts
    2
    Hi
    Thanks for the reply.
    I left it for a day and it appears to have fixed the problem itself. Thank you for the help. If it happens again I know how to go about trying to fix it again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •