ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: Bug Report

  1. #1
    Join Date
    Apr 2006
    Posts
    16

    Bug Report

    Hey guys,

    Just wanted to give you a heads up on a minor bug. I'm running Windows 64 bit, on an Intel I-7 box with 12 gigs of Ram. I have an ATI Radeon graphics card. I'm using an Intuos 3 tablet.

    It doesn't happen all the time, but occasionally, if I have a video playing at the same time that I'm painting the program will think I'm holding down the Alt key until I restart the application. Restarting the application fixes the problem.

    Not a big deal. Just wanted to let you know about it.

    John

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    Hi John,

    Thanks for the info. Can you let us know what application you're using to view the video? I've seen a situation where when viewing videos via the flash plugin in a web browser ( e.g. youtube ), the status of the spacebar appears to get set to down within the OS which then gets picked up by ArtRage. Normally this can be reset by tapping the spacebar once in the web browser / ArtRage. Does tapping the alt key once when in the other application or ArtRage appear to reset its status?
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Apr 2006
    Posts
    16
    It has happened when viewing Flash videos and with Windows Media Player videos. I haven't tried to tap the Alt key in the other application. Next time it happens, I'll give it a shot and let you know about the results. Thanks.

    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •