ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 2 of 2

Thread: Unable to import a reference?

  1. #1
    Join Date
    Feb 2010
    Posts
    1

    Unable to import a reference?

    ArtRage Studio 3.0.6 on OS X 10.6.3 here.

    I just figured this out: I can't import a reference picture if there is a slash in the filename. I had been trying to get a particular one to import all night, then today came back and noticed the slash. Took it out, and it comes in just fine.

    With the slash in the filename, AR just ignores the file. I tried drag-and-drop and selecting "Load Reference Image," both do not respond.

    I hope this can help someone else!

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,137
    We've got a bug noted for this but fixing it involves some fairly deep work in the file system so it hasn't been solved yet. We hope to get it sorted out for a future update however!
    Matt
    ArtRage UI
    Ambient Design.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •