ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: HP TC1100 cursor/pointer problem

  1. #1
    Join Date
    Nov 2009
    Posts
    3

    HP TC1100 cursor/pointer problem

    I have an HP TC1100 slate-style tablet PC on which I run ArtRage Studio Pro 3.06. I have an odd problem - I can only run ArtRage in landscape mode. If I change the tablet to portrait mode, the mouse/pen pointer inside ArtRage moves exactly opposite of reality (if I move my pen up, the pointer moves down, etc). It happens whether the switch to portrait mode is made while ArtRage is already running or launched after the switch.

    I have tried disabling the setting "Precise Tablet" and also "Ink Services", but nothing makes any difference. I am running the latest Wacom drivers and Windows 7 Ultimate x86. As this is the only device I have that can switch from landscape to portrait mode, I have not been able to replicate the problem on a different PC.

    If ArtRage opens a dialog box, pointer control works normally. If I minimize ArtRage or switch to another application, pointer control works normally. As soon as I return to ArtRage, the problem reoccurs.

    Anyone have any ideas?

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,134
    There are a couple of things you could try to see if they help:

    Combinations of Ink Services and Precise Tablet Mode can change the behaviour on various different systems. It's unfortunately impossible for us to predict exactly what any given system will require given the unpredictable interaction of drivers and hardware.

    If you try turning Precise Tablet Mode off and Ink services on then restarting, that may help, or flipping both of those and trying that.

    Otherwise, there's a chance the Wacom drivers are causing unusual tablet data to be sent through. You could try uninstalling the Wacom drivers, turning Ink Services back on and see if that helps.

    Hopefully one of these combinations will help.
    Matt
    ArtRage UI
    Ambient Design.

  3. #3
    Join Date
    Mar 2007
    Posts
    241
    Try downloading and installing a newer Wacom driver. I recall I did have to do that with my TC1100.

  4. #4
    Join Date
    Nov 2009
    Posts
    3
    @Matt - I have already tried the possible combinations of those two settings with no luck. I'll give the Wacom driver removal a try just for curiosity's sake, but I can't live without them.

    @arenhaus - I am running with a pretty recent Wacom driver, but I'll see if there is something newer.

    Thanks for the suggestions. I'll reply with the results.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •