ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: Generic failure

  1. #1
    Join Date
    Feb 2008
    Location
    Gernany
    Posts
    220

    Generic failure

    A bad parameter has been passed.


    This error I get when I do this:


    - create an ArtRage image with size 8000x6000 pixel
    - with canvas type paper with no roughness and grain size
    - creating a second layer and draw on it completly with oil brush

    then

    - trying to import a 8000x6000 pixel large image to a layer - error appears

    I tried tiff and png as file formats. In the beginning I tried to import the image to an empty ArtRage
    drawing - the same error occured untill I updated to 3.0.6. Then I could import as layer to an empty
    ArtRage image.
    But when it already contains a layer with paint -> Generic failure, a bad parameter has been passed

    P4,2 GB Ram, Win XP 32bit

    Regards.
    Last edited by narf; 04-07-2010 at 09:11 AM.
    Kunst muss nicht immer kompliziert sein!

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    My initial reaction was this is a memory problem but just to make sure, when you say it works when you import to an empty painting, are you using Import File or importing to a Layer in the empty file?
    Matt
    ArtRage UI
    Ambient Design.

  3. #3
    Join Date
    Feb 2008
    Location
    Gernany
    Posts
    220

    Did more testing

    Quote Originally Posted by MattRage View Post
    My initial reaction was this is a memory problem but just to make sure, when you say it works when you import to an empty painting, are you using Import File or importing to a Layer in the empty file?
    I used import to layer.

    But it only works when I import to a fresh new empty painting.

    When I want to import it to a painting what already contains a layer with oil paint, I get the error.
    I did not test other colors (chalk, watercolor etc) as layer content yet.

    I tested jpg, tiff, and png as import formats. Same results - the error.


    Before I updated to AR Pro 3.0.6 and used 3.0.5, I had the error even when
    importing to layer to a new fresh empty painting.


    For every test I rebootet the PC and then started AR Pro. And the most of my 2GB ram is free after booting

    Maybe I should look what ram usage the system monitor shows when the error occures.

    Ok, 8000x6000 pixel are quite a lot, but Photoshop handles this image size without a problem

    Regards.
    Kunst muss nicht immer kompliziert sein!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •