ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 7 of 7

Thread: Cursor Problem

  1. #1
    Join Date
    Apr 2010
    Posts
    4

    Cursor Problem

    Hello all.

    I recently downloaded the demo of this package as I am looking for a new art package to use with my newly purchased Trust TB-6300 tablet.

    The problem is this - when I use my tablet on my laptop, everything is fine. I can use the pen and touch like a mouse and I can even fire up Microsoft Paint or Paint Dot NET and everything works great - but when I open ArtRage (the demo version) my cursor jumps to the left hand side of the monitor and will not move horizontally - it only moves vertically.

    I have the latest drivers for my Trust tablet and all drivers and updates are installed for my Vista laptop (Windows Vista Home Edition 32bit, 3GB Ram Intel Core 2 Duo).

    I might mention whilst I am here, that I have successfully installed your demo package on my PC (Windows 7 64bit) and it runs fine. However, I do not want to use the tablet or software on the PC - it was strictly for use with the laptop.

    Like I said, I'm evaluating products to see what one is worthy of buying - so if I can get help here with my problem, then I would be very happy.

    It's probable that the core problem lies with Vista (what doesn't?) - but I'm hoping by posting here that I find someone who has had a similar issue and knows how to resolve it or that the devs might "understand" the behaviour, what's causing it and help me remedy it.

    For what it's worth, the same thing has happened with Gimp and Project Dogwaffle (on my laptop)...what are these programs using or initialising that is conflicting with Vista? And why does the tablet work and draw perfectly with Microsoft Paint and Paint Dot NET?

    Thx
    Billy

  2. #2
    Join Date
    Oct 2007
    Location
    NC, USA
    Posts
    2,867
    I'm not sure if you're able to even get there, because of the problem you're describing, but if you can and haven't tried it already, open the ArtRage Preferences Panel (Edit > ArtRage Preferences) and open the Input Device group there. I'd try changing the Use Ink Services option first, but if that doesn't do it, then maybe changing the Precise Tablet will help. If not, it's likely a bigger issue, which the ArtRage team might be able to help you with.
    Nothing is easy to the unwilling.

  3. #3
    Join Date
    Apr 2010
    Posts
    4
    I'll be able to get there because I'll use my mouse...once I use the mouse on the laptop, the cirsor is fine again - it's only when I put the pen to the tablet...I think it's even OK if I put the mouse that I got with the tablet onto the tablet and use it as a mouse...I'll check that tonight

    Thx for the pointers.

  4. #4
    Join Date
    Apr 2010
    Posts
    4
    Thx for the tips, but they didn't work. I tried switching off Ink Services, then I tried switching off Precise tablet. I tried with both off. I also (just in case) tried switching off the Windows 7 features.

    I have the latest drivers for my input device and they are the Windows Vista Home Premium version.

    Basically the tablet works with MS Paint and Paint.NET. As soon as I load another art program (Project DogWaffle, ArtRage, Gimp) the mouse fires over to the left. If I move the mouse, it simply fires between left and right edges of the screen.

    If ArtRage is open (and the cursor is moving in the way described above) as soon as I click on the desktop with the pen and touchpad, Windows seems to grab the pointer and it works normally...

    I'm lost and I simply can't buy this product if it's not going to work for me. I'm sure the issue is probably with my laptop and touchpad rather than ArtRage...

    One other important point...I have a mouse that came with my touchpad - when I use that within ArtRage, I can draw fine...so it's only when using the pen

  5. #5
    Looks like the hardware(or the driver)if you can't make it work other programs like gimp, never heard Project DogWaffle, but try other software like photoshop elements or something. I don't know if this is useful to your problem but I tell you anyway, I am using malware defender, when set to silent mode, photoshop stops reacting to pressure sensitive and behave just like a mouse, maybe some firewall settings with your lappy had something to do with that,just sayin.

  6. #6
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,134
    Do you have any tablet utilities installed from the driver installation? I remember a problem with ArtRage 2 that could happen when some of the Trust utilities were installed, they seem to be able to interfere with various elements of the tablet processing.

    Precise Tablet Mode seems the most likely toggle to use, as that relates to how we process data from the tablet. Some tablets report that they use precision mode but don't actually do it, which is why we have to have the toggle in there if we're going to let people try the higher precision input. If you try with Ink Services ON (Win 7 does use Ink Services) and Precise Tablet mode OFF, does that help?
    Matt
    ArtRage UI
    Ambient Design.

  7. #7
    Join Date
    Apr 2010
    Posts
    4
    My apologies - I had been so annoyed with my tablet I forgot I posted for help here.

    I'll look into it tonight or tomorrow and get back to you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •