ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 7 of 7

Thread: newby has trouble drawing unbroken lines

  1. #1
    Join Date
    Mar 2010
    Posts
    4

    newby has trouble drawing unbroken lines

    Just getting started, and whether with pen or mouse I get short breaks in my lines with the various tools, no matter how slowly and carefully I draw. I shouldn't have system problems (plenty of memory) and have the latest software update.

  2. #2
    Join Date
    Jan 2010
    Posts
    137
    Hi Jonathan, be welcome on the forum

    Could you post some screenshot of you "short breaks" ? This will help us (at least me) to understand your issue.

  3. #3
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,134
    A screenshot would definitely help. Could you also let us know your system specifications, particularly which operating system you are using and what type of machine it's on, and which graphics tablet you are using?
    Matt
    ArtRage UI
    Ambient Design.

  4. #4
    Join Date
    Mar 2010
    Posts
    4

    here is a screenshot

    Don't know if this helps, but you can see the broken lines. Maybe I just don't understand the basics. In any case, some of these are made using the wacom tablet pen and some with the mouse.
    Attached Images Attached Images  

  5. #5
    Join Date
    Mar 2010
    Posts
    4

    system

    I am using vista business, a wacom CTF-420 tablet on a HP laptop (HP compaq 6715b)

  6. #6
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,839
    Which version of ArtRage are you using?
    That looks like an intermittent pressure problem which was in the very earliest versions of ArtRage.
    Making sure you have the latest version of ArtRage, and the latest drivers for your tablet might help.
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

  7. #7
    Join Date
    Mar 2010
    Posts
    4

    Smile yup, old edition

    OK, yes, I had a 1.3 artrage edition. Downloaded the newest and no problems with broken lines. Thanks for the tip! Solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •