ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: Having to re-enter registration key

  1. #1
    Join Date
    Apr 2006
    Posts
    16

    Having to re-enter registration key

    Hi,

    I have to enter my registration key every time I launch Art Rage. I can close the program and launch it again unless I restart my computer. Then, I have to enter the key once more.

    I'm running Windows 7 (64 bit). Any ideas on how to stop this?

    Thanks,

    John

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    Hi John,

    This would tend to indicate that something is removing the ArtRage registration data from the registry, or ArtRage is being prevented from entering its registration data. This could either be permissions related, or another program in the background either removing the information or preventing it from being written.

    Something quick try try first: In your Start Menu, locate the ArtRage Studio Pro icon you normally use to launch the software. Right click it, select 'run as Administrator' and launch ArtRage. Then enter the serial number. Does this help?

    If not, please email me at support@artrage.com and I'll be happy to work with you to track down the cause and correct this. To save yourself typing in the serial number manually, copy it ( highlight it and press ctrl + C ), then when you launch ArtRage, it should see that and automatically fill out the boxes for you. Just a workaround to save you time until we prevent the problem from occuring.

    I hope that helps!
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Apr 2006
    Posts
    16
    Hey Dave,

    Running the program as an Administrator did the trick. Thanks for your help. Now, I don't have to worry about my blood pressure going up every time I launch the program.

  4. #4
    Join Date
    Nov 2006
    Location
    Above Toronto, Canada
    Posts
    9
    I too was having the exact same problem recently (but haven't in the past). Running as Administrator did the trick...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •