ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 5 of 5

Thread: pen troubles

  1. #1
    Join Date
    Jan 2008
    Posts
    1

    pen troubles

    Has anyone come across this problem?
    I've just tried to open a new painting which was fine untill I tried to work on the paper, when the pen moves, so does the paper and it doesn't matter which tool I use the same thing happens, the buttons on the pen do not appear to be sticking. Any advice please

  2. #2
    You could try making sure that none of your keyboard keys are stuck in the down position - sounds like the space bar to me...

  3. #3
    Join Date
    Oct 2007
    Location
    NC, USA
    Posts
    2,874
    This issue has been mentioned before in a few other threads. If it's not the space bar being stuck, use the forum search feature using keywords like canvas and move. You should find a number of threads discussing the issue and various reasons for the problem. Here's a couple of them:

    http://www2.ambientdesign.com/forums...ad.php?t=18039

    http://www2.ambientdesign.com/forums...ad.php?t=24498
    Nothing is easy to the unwilling.

  4. #4
    I used to have this problem on mine, it appeared only on certain days or certain times. Normally when a program was connected to the internet and updating (windows update for example) but the problem got worse over time and I could only fix it with a restart.

    It wasn't restricted to Art Range either, it also happened with the other art programs I had as well (Adobe Photoshop, MS Paint), and it was the same for both my old Bamboo One and Intuos 3 tablets.

    What operating system are you using? When this kept happening I was using windows XP, but the problem was solved as soon as I installed windows 7, so maybe it's a glitch with XP.

  5. #5
    Join Date
    May 2009
    Location
    Groningen/NL
    Posts
    210
    Had the same issue in other apps that would get stuck on the move selection.
    The way it went away was to hit the spacebar a few times or spacebar with arrow up/down button at the same time.

    Hans

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •