ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 5 of 5

Thread: minimized start up

  1. #1
    Join Date
    Dec 2009
    Location
    SK, Canada
    Posts
    97

    minimized start up

    I'm not sure if it's a bug, or a glitch, or maybe it's what is supposed to happen...

    If you happen to close ArtRage 3 while it's minimized to the Windows task bar, the next time it starts up it opens in a very minimized window. Basically, a few icons is all you get. Hitting the maximize icon, or resizing the window manually restores everything as it should be.

    Couldn't figure it out what had happened the first time. You get a little postage stamp canvas 100 px X 100 px to paint on...

    Windows Vista 64 bit
    Attached Images Attached Images   
    I don't have digital... I don't have diddly squat
    It's not having what you want... it's wanting what you've got

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,137
    That's very interesting, is that in 3.0.6? There was a similar problem relating to restarting the app after it was maximised for a while but I fixed that, this may require another round of hammers and nails...
    Matt
    ArtRage UI
    Ambient Design.

  3. #3
    Join Date
    Dec 2009
    Location
    SK, Canada
    Posts
    97
    Hammers and nails sound a bit drastic. Yes it's 3.06 Studio Pro.

    It isn't a one shot occurrence, it can be repeated, at least on my machine. And there has to be a use for that little canvas somewhere!
    I don't have digital... I don't have diddly squat
    It's not having what you want... it's wanting what you've got

  4. #4
    Join Date
    Apr 2009
    Location
    St. Louis, MO, USA
    Posts
    1,598
    Well, if you need any extra hammers or nails, let me know because I'm experiencing the samething and I, too, am on the most current version of 3.0!

    I am running Windows/XP but it happens when I have had AR minimized and close it. When I reopen the AR, I have that same itty-bitty frame and when I maximize it, it too, just has that small canvas.

    Hey....it could be related to all those long hours that Lee and I have been working on the e-mag...NOT!!! Just funny that we're the only ones so far reporting it.

  5. #5
    Join Date
    Jan 2010
    Posts
    137
    Same behavior here. The only drawback I opened Artrage by double clicking a painting, and it opened minimized. No problem, some software behave like that when they were shut off while minimized (often by switching off the computer). The matter was that the reference image was all blured. Like if it were stored in a very low resolution. I tried to fix the ref image by hiding it then restore it, but it did nothing. Tried also to zoom in and out in the ref image to check, but it was all the same .. I finally removed the reference image, picked it up from my other computer, then reload it in artrage.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •