ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: What does that "AUTO" mean?

  1. #1
    Join Date
    Dec 2009
    Location
    Italy
    Posts
    241

    What does that "AUTO" mean?

    Hi there! I hope you can help me with this bothering problem.

    I was painting and I felt a part of the picture was slightly misplaced, so I exported the whole painting as a PNG, imported it in Photoshop, fixed the problem with liquify tool, exported it in PNG, imported the PNG back in ArtRage as new layer, merged the layers down. When I got back to painting I noticed the paint colors were behaving differently and I also noticed that when I collapse the color pod I see the AUTO writing on it (I post a screenshot) while that writing is not present in the previous saves. What is going on? I did read the manual but I can't find info about this. Thanks!
    Attached Images Attached Images  
    Last edited by Andrea; 03-03-2010 at 04:22 AM.

  2. #2
    Join Date
    Jun 2008
    Location
    Isle of Palms, SC
    Posts
    209
    I don' use 3.0, but could that be the same as "Choose colors from tracing layer"?
    +I only see the good qualities in people. Not being faultless myself, I won't probe into the faults of others+

  3. #3
    Join Date
    Dec 2009
    Location
    Italy
    Posts
    241
    At beginning I thought it was something about tracing that maybe got set up for mistake, since I am not using tracing, but all the tracing options are indeed not active nor selectable.

  4. #4
    Join Date
    Oct 2007
    Location
    NC, USA
    Posts
    2,867
    Alan is correct. The Auto text appears in the color panel pod to inform users when they are pulling colors from a loaded tracing image. Right clicking on the pod, while the Auto text is visible, will bring up an option to turn it off.

    If it's still showing up, then maybe you've come across a glitch.
    Nothing is easy to the unwilling.

  5. #5
    Join Date
    Dec 2009
    Location
    Italy
    Posts
    241
    Thanks for the feedback Someonesane; right clicking on the pod does nothing, I already tried it

    As I said before I am not tracing an image (I quite dislike tracing as concept), there is no tracing image loaded, all tracing options are turned off and so on -- that's why it is weird.

    Can I ask you a favor? Could you please try to do what I did and see if you get the same result? Export a painting as PNG, then import it back as a layer, merge all layers down and collapse the pod to see if AUTO is written on it?

  6. #6
    Join Date
    Oct 2007
    Location
    NC, USA
    Posts
    2,867
    I followed your steps, but it didn't result in the text being present. Perhaps it had something to do with the types of layers you merged? Did you have number of different layer types (text layers, sticker layers, etc)?

    (EDIT) - Also, are you able to choose your own colors to paint with while the text is there or does it force you to use a particular color?

    (EDIT2) - Have you attempted to load a tracing image to see if removing it would remove the text?
    Last edited by Someonesane; 03-03-2010 at 05:51 AM.
    Nothing is easy to the unwilling.

  7. #7
    Join Date
    Dec 2009
    Location
    Italy
    Posts
    241
    I just have a single layer in the image; I import the PNG as layer with normal blending and I merge it down. I can choose the colors from the painting even if it shows AUTO in the pod.

    Oh! I loaded a tracing image like you said and the text was still there, but then I cleared the tracing image and the text went away!! Thanks for the idea mate!

    Now the matter is : why did ArtRage show that text when I just imported a PNG as normal layer?

  8. #8
    Join Date
    Oct 2007
    Location
    NC, USA
    Posts
    2,867
    Yeah, it must be a bug of some sort. Not sure what would've caused it, especially since you only had the two layers and didn't have a tracing image to begin with.
    Nothing is easy to the unwilling.

  9. #9
    Join Date
    Dec 2009
    Location
    Italy
    Posts
    241
    By the way, I just tried to do exactly the same thing again but I didn't get that writing. I wonder what happened. Anyway thanks for helping me having that AUTO going away!

  10. #10
    Join Date
    Nov 2007
    Location
    Sofia, Bulgaria
    Posts
    184
    I guess, you guys just scared it away
    "I'm a fuel injected suicide machine. I am the rocker, I am the roller, I am the out-of-controller!"
    __________________
    www.borilius.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •