ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: Blurred output after moving with the transform tool

  1. #1
    Join Date
    Dec 2009
    Location
    Italy
    Posts
    241

    Blurred output after moving with the transform tool

    While I can understand the transform tool produces interpolated results after a rotation or a scale operation, I think it's not very good that the output is interpolated even after a simple move operation; I suppose it could have something to do with ArtRage way of managing data associated to single pixels?

    It's quite bothering since it forces me to go to Photoshop and apply an unsharp mask to my levels even after I simple moved a portion of graphics around.

    I hope in next release of ArtRage we'll have a fix for this and maybe a good unsharp mask filter too

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,134
    Can you check what zoom level you're working at? If you're moving your layer contents at 100% and not scaling or rotating, you won't get any interpolation. If you're doing it at greater than 100% then you will probably find you are placing the transformed area on a subpixel location meaning that it will be offset by partial pixels and appear interpolated. We detach from pixels when you zoom in to give a higher resolution of input, but if you want pixel perfect lines make sure to stick at 100%.
    Matt
    ArtRage UI
    Ambient Design.

  3. #3
    Join Date
    Dec 2009
    Location
    Italy
    Posts
    241
    I tried to move some graphics with the zoom set on 100% and the results are not blurred (or very slightly blurred) indeed. Thanks for the info Matt!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •