ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 5 of 5

Thread: WACOM or ArtRage issue?

  1. #1
    Join Date
    Jun 2008
    Location
    Isle of Palms, SC
    Posts
    209

    WACOM or ArtRage issue?

    Hi folks, something strange has been happening with my ArtRage just this past hour. As I am using the paint brush (with my WACOM) the cursor will suddenly shoot off to the top right corner of the screen, and then back down to where I was painting. Luckily I had my ruler in the way to catch it

    Leaving this -->

    Any idea what this might be caused by?
    Attached Images Attached Images  
    +I only see the good qualities in people. Not being faultless myself, I won't probe into the faults of others+

  2. #2
    Join Date
    Jun 2008
    Location
    Isle of Palms, SC
    Posts
    209
    Just did a little bit of testing in other programs, only happens in ArtRage. Maybe this one will help too!
    Attached Images Attached Images  
    +I only see the good qualities in people. Not being faultless myself, I won't probe into the faults of others+

  3. #3
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    That's an odd one, it looks like ArtRage is receiving some bad stylus position data somewhere along the line.

    What OS are you using there?

    What model of Wacom tablet are you using? e.g. Intuos 4, Bamboo Fun etc.

    Troubleshooting steps I'd recommend to start with.

    - Restart your computer ( Nice and quick, just in case something unusual is happening with the driver and it's a temporary problem ) then see if the problem still occurs.

    -Check if toggling 'Use Precise Tablet Mode' under Edit / Preferences and restarting ArtRage helps.

    -Also, download the current Wacom tablet drivers from their website at www.wacom.com, uninstall your current drivers and restart your system before installing the downloaded drivers to make sure you have the latest version and a default configuration.

    It may relate to driver settings, ink services etc. One we have a little more info we should be able to help further.

    Also, if you can think of anything else that changed on your system within this time, let me know.
    Dave
    Resident Bug-Hunter
    Ambient Design

  4. #4
    Join Date
    Jun 2008
    Location
    Isle of Palms, SC
    Posts
    209
    Hi Dave,

    I left the tablet alone for about 10-15m while I was watching my show, and strangely... when I came back to it I cannot recreate the problem. I wonder if it is because I closed Photoshop...

    I'll keep your recommendations in mind in-case the problem comes back.

    Thanks!

    *EDIT, oh... using Windows Vista x64.
    +I only see the good qualities in people. Not being faultless myself, I won't probe into the faults of others+

  5. #5
    Join Date
    Feb 2008
    Location
    Gernany
    Posts
    220
    Maybe your mouse is causing the problem.

    Regards.
    Kunst muss nicht immer kompliziert sein!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •