ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 8 of 8

Thread: Printing without Canvas background

  1. #1
    Join Date
    Feb 2010
    Posts
    1

    Printing without Canvas background

    After drawing a bit, let's so a coloring page for the kids - I'd like to print.

    Can someone help? I'm having trouble finding an easy way to print the page, without also printing the canvas background.

    Anyone?

    thanks,

    Jacques

  2. #2
    Join Date
    Feb 2008
    Location
    Ushuaia, Tierra del Fuego, Argentina
    Posts
    6,423
    I may be incorrect here, but you might try putting your initial (bottom) canvas layer as cell, where the background is transparent. Worth a try any way.
    The only problem with humor is that no one takes it seriously.

  3. #3
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    I would recommend setting the canvas to white, and turning off canvas lighting if you want a clean black and white look to your drawing which would be good for colouring in.

    To do this, go to View -> Canvas Settings. You can click on the canvas colour directly above the Opacity dial to set the colour. Set it to white ( top right of the colour picker ).
    Then click the lightbulb indicator in the Canvas Settings panel to turn off the lighting. This will remove any gradient effects due to ArtRage's lighting.

    I hope that helps. If that's not the result you're trying to achieve, let me know.
    Dave
    Resident Bug-Hunter
    Ambient Design

  4. #4
    Join Date
    Mar 2009
    Posts
    3

    Colorless canvas

    Hi, I'm trying to remove every vestige of color from the canvas as I print on fabric with its own color. I tried going to canvas settings and clicking off the gradient lighting and clicking white. There is still a faint pink/tannish color that prints with my design.

    Any help would greatly be appreciated!

    Nell

  5. #5
    Join Date
    Oct 2007
    Location
    NC, USA
    Posts
    2,868
    If you have removed the canvas color and the lighting (as mentioned above), the image should print fine. So there must be some other layer that has had some color applied to it. Is it possible for you upload the .PTG version of this file for us to look over?
    Nothing is easy to the unwilling.

  6. #6
    Join Date
    Mar 2009
    Posts
    3
    Thanks, I didn't check each of the layers, I thought that if the canvas was white that would take care of it. Let me double check.

  7. #7
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    It will also depend which version of ArtRage you're using:

    ArtRage Studio / Studio Pro

    The canvas is independant from the paintings layers

    View Menu -> Canvas Settings. Click the lightbulb to turn off lighting ( the light rays should disappear. Click the color sample to the right of the lightbulb then select white in the color picker. Verify that white has been selected - red, green and blue slider values should all be 255. Click OK

    ArtRage 2.5

    The canvas is part of the first ( lowest ) layer

    Turn off the lights by pressing 'F5'. You should see the canvas texture disappear.

    Right click the first layer in the Layers panel. Go to 'Edit Paper Settings' Click 'Color' to set the canvas color. Choose white. To check that you have selected white, click the # symbol to bring up the numeric color picker. Red, green and blue values should all be 255. Click OK.

    Note: if you have specifically chosen an opaque or semi opaque canvas for any layers above the background layer, this will affect the final appearance. This doesn't happen by default though.

    If none of this helps, please feel free to email me a small sample painting file which exhibits the problem to support@artrage.com and I'll be happy to check it out for you.
    Dave
    Resident Bug-Hunter
    Ambient Design

  8. #8
    Join Date
    Mar 2009
    Posts
    3
    Thanks Dave--now solved!-- blue was set at 250 after I changed it to 255 I got the white (haven't printed yet, but evident on screen when I preview.)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •