ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 5 of 5

Thread: Telecom Progress?

  1. #1
    Join Date
    Sep 2009
    Location
    Milky Way
    Posts
    858

    Telecom Progress?

    Wondering if there is any updated info (re NZT service) of interest to Artragers?

    Thanks
    If I were marooned on a desert island, please air drop me a copy of Artrage 5.0! (Plus a laptop and solar panel)


  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,839
    No updates yet. Just lots of people meeting with other people, trying to find out who they can point the finger to so they dont have to take responsibility.
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

  3. #3
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    No update yet unfortunately, area managers are apparently meeting with techs to go over what they discovered last week, but there has been no proposed solution at this point. We'll keep you up to date. In the meantime, slow though it is, we're in the closing stages of 3.0.6 so we should be able to post information soonish.
    Matt
    ArtRage UI
    Ambient Design.

  4. #4
    Join Date
    Oct 2008
    Location
    Auckland, NZ
    Posts
    428
    ha. I got a reply.


    Thank you for contacting Telecom.

    I am very sorry to hear that you believe we're overselling our broadband service. I understand that you currently do not use any Telecom internet services. However, I can't quite understand how we are preventing the design company to deliver their updates on time? It'd be great if you could elaborate this for me.

  5. #5
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,140
    Just to clarify:

    The problem is that while we have had a good connection for some years, the installation of a new line from our exchange to a roadside cabinet has apparently bypassed us and reduced our capacity down to between 64kbit and 352kbit. Their motive for doing this is unclear, but we're working with the cable company who are currently estimating a week or so before they can implement something that may fix it.

    As to how that's hindering us releasing updates: We rely on our connection speed to be able to pass code and builds between offices and upload test builds while we are handling support and forums, as well as downloading toolkits for new operating systems or hardware etc. We do a lot of data each month for a small company because we're pretty much entirely virtual (and coincidentally have been used by officials as an example of how fast broadband can enable companies to operate from locations such as ours).

    In the meantime, while it's slowing down day to day operations we will still be releasing 3.0.6 shortly and we're looking at alternatives now to prevent these hiccups happening in the future.
    Matt
    ArtRage UI
    Ambient Design.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •