ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: Issue with the AR installer running when clicking on a PTG file

  1. #1
    Join Date
    Apr 2009
    Location
    St. Louis, MO, USA
    Posts
    1,598

    Issue with the AR installer running when clicking on a PTG file

    Hello Dave! Per your instructions:

    For anyone having the problem described where you double click on a ptg file and instead of launching ArtRage, it runs the ArtRage installer, please post on the Technical forum to let us know:

    1/ What operating system you're using

    Windows XP Professional
    2/ What version of ArtRage's installer is running when you double click a ptg file
    install_artrage_studiopro_V3.0.5
    3/ What versions of ArtRage do you have installed currently?
    V2.5.20 & V3.0.5
    4/ What versions of ArtRage have you previously had installed on your system.
    V2.5.20, V3.0.0, & V3.0.5


    Let me know if there is any other info you may need from me!

    Thanks, Eileen

  2. #2
    Join Date
    Dec 2009
    Location
    England
    Posts
    298

    Similar problem?

    Hi Eileen / Dave, I don’t think this quite the same problem, but it might be related as in my particular case, the AR loading screen reappears when I get the following error message.

    “ArtRage Studio Pro has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.”

    This happens when I double click to open ptg file. Everything looks ok until the ‘Loading file... 0%’ box pops up.

    The error message box appears underneath the AR splash screen, which reappears underneath the ‘Loading file...’ box, with just a small segment of the error box showing. Clicking the box clears the screen leaving just the error message.

    I am able to reproduce the error with any file, but only in about one in three tries, the other times it opens normally.

    Normally I would be quite concerned at this point, but if I start AR first, then open the file, there’s never a problem. I’ve also tried dragging the same file into AR and it also opens without a hitch.

    My system details are: Windows 7 Starter, AR SP v3.0.5 (updated from the launch version).

    Thanks, Jono

  3. #3
    Join Date
    Oct 2007
    Location
    NC, USA
    Posts
    2,867
    This sounds like what happened to me during the Beta testing, which turned out to be caused by my trying to remove default presets that I didn't think I'd use. Vista seemed to have an issue with me tinkering with MY program files.
    Nothing is easy to the unwilling.

  4. #4
    Join Date
    Nov 2007
    Location
    Sofia, Bulgaria
    Posts
    184
    Happened once here: i'm on Win7 64bit. Fixed it by fully uninstalling and reinstalling ArtRage, no problems since.
    "I'm a fuel injected suicide machine. I am the rocker, I am the roller, I am the out-of-controller!"
    __________________
    www.borilius.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •