ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 6 of 6

Thread: Forum unread messages

  1. #1
    Join Date
    Oct 2007
    Location
    Italy
    Posts
    360

    Unhappy Forum unread messages

    I admit I didn't understand how the forum shows unread messages. Sometimes, I log on and the forum shows me a lot of unread messages (that's right) but after entering a thread then exiting (by clicking the link on the top of the page to go back to forum menu) all messages are shown as read.

    Sometimes it happens, sometimes not. I'm used to log from 3 different computers... maybe choosing "remember me" on each computer is bad thing?
    Umberto

  2. #2
    Join Date
    Apr 2009
    Location
    St. Louis, MO, USA
    Posts
    1,598
    Hey, uuderzo, I have the same thing happening to me and I am only logging on to one computer. I've just never have thought too much about it and if it has always been that way or just recently been happening.

  3. #3
    Join Date
    Oct 2007
    Location
    Italy
    Posts
    360
    You know, I've not so much time to completely read all threads, but it's annoying to miss a message because of this. I prefer to mark as read an entire thread instead of missing it
    Umberto

  4. #4
    Join Date
    Oct 2008
    Location
    Auckland, NZ
    Posts
    428
    It's a cookie/time thing - basically it's NEW messages.

  5. #5
    Join Date
    Oct 2007
    Location
    Italy
    Posts
    360
    Can you explain the issue Flynn? Is it due to different time zones? I don't think it's due to different time in my machines, since i don't keep them on simultaneously (and I need some time to move between office and home)
    Umberto

  6. #6
    Join Date
    Dec 2009
    Location
    Barcelona, Spain
    Posts
    97
    I have the same problem, sometimes a can't read all, but the next time all the old messages are marked as readed,...

    Maybe it's some config question related to the forum itself, the forum admin must be check it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •