ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 7 of 7

Thread: Cannot open User Manual fron w/i Art Rage 3

  1. #1

    Cannot open User Manual fron w/i Art Rage 3

    When I click on Art Rage Help, I little windows erroe message pops up with the messages "Bad parameter passed" in the banner on top and "Art Rage failed to load the manual......"

    I am using a pdf reader called FoxIt, whcih seems to be otherwise working correctly. I can open the manual outside of Art Rage using FoxIt reader. I am using 64 bit Windows Vista.

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,137
    Thanks for letting us know, not sure why FoxIt isn't being launched automatically, but it may be that the reader isn't set up to accept PDF in a way we provide it. All we do is ask the OS to open the file. Could you let me know how you are opening it externally (eg. double clicking it or opening it from inside FoxIt using an Open File dialog)?
    Matt
    ArtRage UI
    Ambient Design.

  3. #3
    Could you let me know how you are opening it externally (eg. double clicking it or opening it from inside FoxIt using an Open File dialog)?

    Both methods work

  4. #4
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,137
    Well that's odd, ArtRage does the equivalent of a double click on the file.

    There's a possibility that the application is being denied permission to access the manual file. Could you let me know if your account has administrator access or if it's a limited permission account?
    Matt
    ArtRage UI
    Ambient Design.

  5. #5
    Administrator.

  6. #6
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    Thanks for that. I appear to be able to open the manual here from within ArtRage with Foxit installed. It sounds likely to be a problem relating to the way this file extension is being handled within the OS.

    I'd recommend firstly uninstalling Foxit, restarting Windows, then reinstalling it as a precaution to see if it tidies up whatever is causing that to fail. Then see if that improves the behavior. Let us know either way when you can and also what version of Foxit you're using.
    Dave
    Resident Bug-Hunter
    Ambient Design

  7. #7
    First, I will see if the problem fixes itself next time I reboot.

    If not, then I will pursue your suggestions.

    I will report back with my experience.

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •