ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: No canvases

  1. #1

    No canvases

    Hi just bought a new computer and reinstalled Artrage. But now I do not have any canvases??? I checked resources/presets/canvases to make sure it was properly installed and it show that I do have the canvases, but it does not give me the option to choose any when I open Artrage.

    I have windows 7! Does this have anything to do with it? Can anyone help me?

    Thanks

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    Which version of ArtRage are you using? Also, what do you see relating to canvases when you go to File -> New Painting?
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Version 2.5. And yes, when I go to new painting I do not have the options for any canvases. Thanks

  4. #4
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    Thanks for that. Okay, it sounds like you don't have any canvas presets on that system. Here's what I'd recommend in order to troubleshoot it

    1/ Reinstall ArtRage via the latest downloaded installer: Install ArtRage from the latest downloaded installer. You can get the latest version from the Member Area at http://members.artrage.com

    If you haven't registered there, click 'register' and follow the instructions.

    Then log in, click on 'My products'. If ArtRage 2.5 hasn't been registered there, select 'ArtRage 2.5' next to 'Select a Product to register' and enter your key.

    You should then see a 'click here to download' link. Click it, select the Windows ( WIN32 ) version and save it to your desktop.

    Uninstall your current version of ArtRage, then double click the file you downloaded to install ArtRage 2.5.20

    Start up ArtRage and check to see if you still have the problem.

    2/ Check whether the canvas preset files exist on your system: It's possible that something is preventing the creation of all of the files. To do so, go to c:\program files(x86)\ambient design\artrage 2\resources\presets\canvases

    You should see some presets in this folder if ArtRage has installed fully.

    3/ If none of the above help, please post a screenshot ( you can use 'manage attachments' when posting to add an image to a post ) of the New painting dialog you see when you go to File -> New Painting. You should see 6 preset canvases if the canvas presets exist.
    Dave
    Resident Bug-Hunter
    Ambient Design

  5. #5
    I just installed it from the website when I got my new computer a few days ago and registered it. When I go to c:\program files(x86)\ambient design\artrage 2\resources\presets\canvases, my canvases are there!

    I can not add a screenshot until I have had more posts here due to spam!


  6. #6
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    If you use 'manage attachments' to add an image to your post, you shouldn't get the spam error. However, I've just upgraded your account for you so you're no longer under the anti-spam resistrictions. I hope that helps.
    Dave
    Resident Bug-Hunter
    Ambient Design

  7. #7
    Thanks so much!!! I just found out doing a screen shot that my pse isn't working that well either!!! Oh man, what a day!!!!!!!!!!

    Thanks for helping me!!!!


  8. #8
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    Thanks for that! I see the problem now. It looks like you have a pretty low screen resolution or window size there, so ArtRage is making sure it can fit the window inside your available space by removing the canvas presets from the window.

    Check that your ArtRage window is maximized. If you're running it in a small window then you're likely seeing the results of ArtRage attempting to make sure it can show you all the main controls, and removing the presets to fit everything in ( as above ).

    Otherwise, check your current screen resolution. If you're running at 800 x 600 or lower, this would certainly happen. I would suggest raising the resolution ( right click on your Windows desktop, click 'screen resolution', especially if you're using a monitor of reasonable size. Then when you start ArtRage you should be able to see canvas presets appear when you go to File -> New Painting.

    If running at a higher resolution isn't an option for you, you can also access your canvas presets via Tools -> Layer Options -> Edit Paper Settings.

    Note: If you can't increase your resolution, and your monitor is capable of higher resolutions, make sure that you have the latest video drivers installed for your video card. Not uncommon shortly after installing a new operating system.

    I hope that's of some help!
    Dave
    Resident Bug-Hunter
    Ambient Design

  9. #9
    I have a 20 inch monitor which is only a year old. My computer is brand new, just purchased it on Sunday, and the resolution is set at 1680x1050.

    When I did the screenshot in pse i was having problems because that is not working properly. Do you want me to try again?

  10. #10
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    Are you running ArtRage maximised ( full screen? ) The Screenshot you posted would appear to be of an ArtRage window which has a rather small vertical dimension, and that definitely would give the behavior you're describing. Let me know when you can. You can also contact me via support@artrage.com and I can work with you more directly.

    For comparison, here is a screenshot of an ArtRage window at fullscreen at 1600 x 1200 resolution showing the New Painting dialog:

    http://www2.ambientdesign.com/images/artrage1600ss.jpg
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •