ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 5 of 5

Thread: Leaky Stencil Made from Layer (3.0.5sp)

  1. #1
    Join Date
    Feb 2009
    Location
    Concord, California
    Posts
    6,836

    Leaky Stencil Made from Layer (3.0.5sp)

    After a short period of painting using a stencil made from a layer, the stencil began to leak in a small narrow band of the stencil towards the bottom. The first instance of noticing the leak I was using a preset for the sticker spray gun tool in the auto flatten mode. Subsequent tools tested repeated the leak. Closing and reopening AR corrected the problem. I have this happen from time to time but haven't discovered a repeatable trigger. Images below illustrate the anomaly. (AR3.0.5sp, Vista 32 bit, 3gb ram, dual core processor).
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Stencil Leakage 1-ARUP.jpg 
Views:	84 
Size:	368.3 KB 
ID:	39674  
    Attached Images Attached Images  
    Last edited by byroncallas; 01-11-2010 at 11:11 PM.
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

  2. #2
    Join Date
    Feb 2009
    Location
    Colorado
    Posts
    3,198
    Can't help you with the problem Byron but Good Lord ... look at what went into that painting...No wonder I wonder "How does he do that???"
    "The significance is hiding in the insignificant. Appreciate everything."
    Eckhart Tolle

  3. #3
    Join Date
    Feb 2009
    Location
    Concord, California
    Posts
    6,836
    Quote Originally Posted by Sketchism71 View Post
    Can't help you with the problem Byron but Good Lord ... look at what went into that painting...No wonder I wonder "How does he do that???"
    LOL Eddie. Thanks. Building these is like being a kid with an erector set engaged in heavy construction. The process is easy, but the steps are methodical.
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

  4. #4
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    Hi Byron,

    My guess would be that you're working on a pretty large file, is that correct? Check that when you're getting this behavior that is the case. If so, it's likely that you're hitting the limit of available RAM so ArtRage hasn't been able to set the stencil mask when you're using the tool.
    Dave
    Resident Bug-Hunter
    Ambient Design

  5. #5
    Join Date
    Feb 2009
    Location
    Concord, California
    Posts
    6,836
    Hi Dave,

    The file was 37MB, not a very large file. In other instances where this has happened most files are well under 50MB. When it happens it just seems to be a strange random event. I get it maybe once a week or so. I close and reopen AR - the affected file after that has never repeated the anomaly. ????? Seems an odd duck to me.l
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •