ArtRage 5 Product PageArtRage Lite Product PageArtRage for iOS Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: Changing the language of the GUI

  1. #1
    Join Date
    Jan 2010
    Posts
    137

    Post Changing the language of the GUI

    Hi all,

    I have got a small issue : I bought Artrage Studio Pro yesterday, removed the demo, setup the new version, launched it and ... it is in french. Ok I love my ative language, but I was used to the english menus and items. I did not find any place in the software to set the language back to english. Is it possible ? If not, I guess that I will get used to it in a few days ....

    Thanks in advance for any answers

  2. #2
    Join Date
    Mar 2006
    Location
    Belgium
    Posts
    1,914
    It changes the language to the system by default.But you can change to any language by doing the following:

    *Go to help
    *select choose language
    *select the language you prefer.
    *you will be prompted to restart the application (in the language you've just chosen)
    *after the restart you'll see your favourite language.

    Have fun !
    Attached Images Attached Images  
    Just say: "Rage It", because we already know it's art.

    My ArtRage 3 and 4 Gallery------My Site ------- BROWSE MY BOOK

  3. #3
    Join Date
    Jan 2010
    Posts
    137
    Indeed I did not look in help for a setting ... Thanks a lot !

  4. #4
    Join Date
    Dec 2009
    Location
    England
    Posts
    298
    Hi, just as a follow on from the above…

    If you change your language setting from English to French, you may find you really don’t have the option to turn it back! I think there’s a bug in the menu system (see screenshot below). I reckon the language selection option should be where it says ‘%%string Table Error’. Also, my menu is different to Hanzz’s one shown in thread #2, but maybe it varies for different languages or AR versions.

    Anyway, the way I got back to English, was to ‘Quitter l’application’, delete the ‘FR’ folder from the Languages folder and restart. You can then restore the deleted folder from the recycle bin (or reinstall/repair ArtRage) as if nothing had happened!


    Edit: I’ve just tried changing the language setting from English to French on another PC that has Windows 7, to see if the same thing happened. Guess what... I found the change language option under a different menu heading! (see below below). Sorry for any confusion. The ‘%%string Table Error’ is still showing up though. Talk about making a mountain out a molehill! (me that is).
    Attached Images Attached Images   
    Last edited by Jono; 04-04-2010 at 11:40 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •