ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: Problems Since Update to 3.05

  1. #1
    Join Date
    May 2008
    Location
    Ossining, NY
    Posts
    414

    Problems Since Update to 3.05

    Please help.

    The first time I used AR with the update the program seemed to work fine. However upon opening it again, I lost the use of the canvas mover both from the icon and the menu. Also, everytime I select the brush settings pod, the stencil setting pod opens as well.

    I'm using an older PC, Pentium 3, not sure of the memory whether it was 512MB or if I had it upgraded, and Windows XP.
    LogicsHere (Betty)
    http://bettylogic.50webs.com (Welcome to Betty's Place)
    http://logicmgmt.com/1876/splash.htm (1876 Victorian England Revisited)

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,133
    That's an odd problem! When you say you lost the use of the canvas mover, is it not appearing when you click the button? If that's the case it may be appearing off screen for some reason. Go to the Edit Menu and open the preferences panel, then using the little menu button at the top of the preferences panel reset your preferences to default and restart. That may solve the problem.

    If the tool pod is opening the stencil pod when you click it: Are you single clicking? A double click might click the pod that moves down in to the location the tool pod was at when it vanishes. Try a short, single click and see if that helps.
    Matt
    ArtRage UI
    Ambient Design.

  3. #3
    Join Date
    May 2008
    Location
    Ossining, NY
    Posts
    414
    Thanks for your response.

    I'm somewhat embarrassed because after reading your note and going to try your suggestions, the program opened up and worked perfectly. I have printed out your directions so that if the situation should occur again, I can give it a try.
    LogicsHere (Betty)
    http://bettylogic.50webs.com (Welcome to Betty's Place)
    http://logicmgmt.com/1876/splash.htm (1876 Victorian England Revisited)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •