ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: Bug Report? / Ink Services selector

  1. #1
    Join Date
    Sep 2009
    Location
    Milky Way
    Posts
    858

    Bug Report? / Ink Services selector

    Under Edit / Preferences / Tablet Options

    I select "X" for Ink Services, click apply, shut down AR, and then the setting reverts back to "tick" next time I open preferences. Wondering if this is a problem on my system or AR?

    Thanks
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Ink Services.jpg 
Views:	66 
Size:	10.9 KB 
ID:	39088  

  2. #2
    Join Date
    Feb 2009
    Location
    Concord, California
    Posts
    6,836
    I am having the same problem. Turning off Ink Services does not hold on restart. I've given it about 20 opportunities and all fail? I don't recall having this anomaly in the beta.

    AR3.0.5sp; Windows Vista 32 bit; 3gb ram.
    // "Appreciation fosters well-being. Be well." - Byron
    //
    My ArtRage Paintings Here
    // My Comprehensive AR4 & 3 Thread Here
    64 bit Win8Pro, 16GB Ram, Intel i7 Quad Core - 8 threads; Wacom Intuios 4

  3. #3
    Join Date
    Sep 2009
    Location
    Milky Way
    Posts
    858
    Thanks Byron, was beginning to wonder if this was just happening to myself

  4. #4
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,839
    That bug will be fixed in the 3.0.6 update which is soon to be released.
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •