Results 1 to 4 of 4

Thread: Bug report with text AR3SP3.0.4

  1. #1
    Join Date
    Dec 2009
    Location
    Bordeaux (33) France
    Gallery
    View images
    Posts
    11

    Bug report with text AR3SP3.0.4

    Hye !

    I have a problem with the use of text layers with AR3 Studio Pro to 3.0.4:

    I created a text layer
    I write my text: everything is OK
    I save my work and I close my software

    When I raise my software and I open my picture, some text layers tone changed: there are spaces in the text!

    My configuration:

    Windows XP (32 bit)
    Home Edition
    Version 2002
    SP3

    Wacom Graphire 2 USB

    Thank you

    ---------------

    J'ai un soucis avec l'utilisation des calques de texte avec AR3 Studio Pro vers 3.0.4 :

    Je crée un calque de texte
    J'écris mon texte : tout est OK
    J'enregistre ma peinture et je ferme mon logiciel

    Quand je relance mon logiciel et que j'ouvre ma peinture, certains calques textes ton été modifiés : il y a des espaces dans les textes !!!

    Ma configuration :

    Windows XP (32 bits)
    Edition familiale
    Version 2002
    SP3
    +
    Wacom Graphire 2 USB

    Merci

  2. #2
    Join Date
    Dec 2009
    Location
    Bordeaux (33) France
    Gallery
    View images
    Posts
    11
    Je viens de remarquer une chose :
    C'est toujours après un caractère accentué que se produit le soucis (ajout d'un espace)
    ;-)

    -----------

    I just noticed something:
    It's always after an accented character that occurs concerns (adding a space)
    ;-)
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	embryo 04 12 2009 002.jpg 
Views:	59 
Size:	114.8 KB 
ID:	38533  


  3. #3
    Join Date
    Mar 2006
    Location
    New Zealand
    Gallery
    View images
    Posts
    3,222
    That looks like a unicode problem... I've made a note of this and we'll look in to it for an update. I suspect that the character code for the accented character is being misinterpreted at some point during the save/load process.
    Matt
    ArtRage UI
    Ambient Design.

  4. #4
    Join Date
    Dec 2009
    Location
    Bordeaux (33) France
    Gallery
    View images
    Posts
    11

    oki !

    I think too.

    I'll wait solution was founded and update ready to use text fonction.

    Thanks to tell me when problem resolved.

    Bye ! and nice day !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •