Results 1 to 4 of 4

Thread: Mixer Pad and Turning Off Canvas Texture

  1. #1
    Join Date
    Nov 2009
    Location
    Orinda, California USA
    Gallery
    View images
    Posts
    31

    Mixer Pad and Turning Off Canvas Texture

    Hi,

    I miss not having a mixing area in AR3 where I can blend colors and save them for future use. Putting them into the Color Picker is too labor intensive for me.

    What I have been doing is duplicating the canvas layer and deleating the original canvas layer. I then create a blank layer and move it to the bottom of the Layers window under the duplicated canvas layer. Since the blank layer is under my painting and all the other layers associated with the work, it is out of the way. It also gets saved with the work, so a record of the colors I used and blended gets saved as well.

    It seems to me that I remember hearing about a way to turn off the canvas texture (basic paper, artist canvas, etc.) on a given layer. The burning question:

    Can I turn off the canvas texture on just one layer? And, how do I do it? (I hope it is not the F5 key used to flatten the strokes!)

    Thanks anyone who can help me out here. As you can tell I am getting into the AR groove!

    Jim Gahl

  2. #2
    Join Date
    Oct 2007
    Location
    NC, USA
    Gallery
    View images
    Posts
    2,868
    Right click on the layer (or select the menu tab for that layer) and select Edit Layer Texture. Make sure the Use Canvas Texture in unchecked and then set the Roughness dial down to 0%. Click OK and that layer will be smooth when drawing on it. This DOES NOT turn off the light rendering, though.
    Nothing is easy to the unwilling.

  3. #3
    Join Date
    Nov 2009
    Location
    Orinda, California USA
    Gallery
    View images
    Posts
    31
    Hey- Thanks a bunch! Makes total sense the way you explained it!

    Happy Holidays!

    Jim Gahl

  4. #4
    Join Date
    Feb 2007
    Location
    Denmark
    Gallery
    View images
    Posts
    386
    With a heavy canvas grain i think you might still experience some texture on the paint-palette-layer. I do.

    Remember to look into the settings of the Color Sampler tool.


    Single Layer:
    • If Single Layer is On (Default) then you must select your color layer to select the colors.
    • If Single Layer is Off then you can select colors as seen - no matter what layer they are on. This also means that for transparent/opacity colors on several layers - the selected color is "the mix".
    With Lightning:
    • If With Lightning is On then the selected color will change with canvas textures. So the color picked up is very different from the RGB it was painted with.
    • If With Lightning is Off (Default) then the selected color is the RGB you painted it (unless you mixed it with another color, that is).
    If you select Single Layer Off and With Lightning Off. Then the colors you can expect to select are the same as shown when you press F5. Remember to press F5 again...

    Btw. The settings apply for Alt+Click selecting - even if the Color Sampler tool is not selected.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •