ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: AR3 pen pressure and ink service disabling crashes system.

  1. #1
    Join Date
    Dec 2009
    Gallery
    View images
    Posts
    2

    AR3 pen pressure and ink service disabling crashes system.

    Hi,
    I'm writing here just in case: I'm not sure whether my filled-in form reached support. Apologies if this topic is already covered - please direct me to the right thread if this is the case.

    I just purchased and installed AR3 pro and was excited about the water color tool.
    I use a fujitsu tablet PC with XP (Tablet PC edition 2005).

    Problem:
    - when I use water and oil pencil a thin line is drawn between strokes. But not always. I have not seen any pattern for when it does this and when not. Pressure is recognised.
    - when i use the paint tube pressure is also recognised but paint keeps coming even if i lift the pen from the screen. If i make a distinct 'tap' as if 'clicking' it stops. (as if i need to click to start pouring color and 'click' to stop)
    - when I use the paint-roller it keeps painting no matter what i do, if the tablet senses the pen 3 - 4 cm above the screen.

    non-pressure sensitive tools such as airbrush works as normal.

    As advised on forums and FAQ I
    - disabled 'precise tablet' option. No change.
    - When i try to disable the 'ink services' the program crashes after I click the confirmation button (on the box saying program need to be restarted). When program is restarted after crash it doesn't remember the change, and I try disabling it again -> new crash.
    - I put a file named no_ink.inf in the folder /program files/ambient design/art rage studio pro/resources, but that didn't help either.
    - I also tried changing the pen- options on the tablet to lowest possible pressure, but that did not change anything.
    I restarted the computer between changes.

    please help, it would be so fun to use the tools properly!

  2. #2
    Join Date
    Dec 2009
    Gallery
    View images
    Posts
    2

    Problem solved!

    Hi again!

    I found the solution to the problem in the thread "ink services broken", by downloading wacoms driver for tapbletpc (can't post link due to the spam policy, but see the other thread)


    Now the software works like a charm!
    Last edited by immi; 12-22-2009 at 08:06 AM. Reason: put wrong signature

  3. #3
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,842
    There are two bugs here, both of which are solved in the upcoming service release, which we're hoping to have released this week.
    The first bug is the thin trails after strokes, which prevent you clicking on UI. That bug is specific to certain combinations of TabletPC and InkServices.
    The second bug is a crash when disabling InkServices. You can work around this bug by using a mouse or trackpad to select the menu option to disable InkServices, rather than a stylus.

    Both these bugs will be resolved when we release the service update. Due shortly!
    Thanks for your patience.
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •