ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 3 of 3

Thread: Felt Pen and Wacom

  1. #1
    Join Date
    Jan 2007
    Location
    Los Angeles
    Gallery
    View images
    Posts
    21

    Felt Pen and Wacom

    Hi,

    I just upgraded to Studio Pro from ArtRage Pro 2.5, and I really like this version. My favorite new tool has to be the Gloop Pen--I don't think I've seen anything like it before!

    Anyway, I'm writing to ask about a problem I'm having with two presets for the Felt Pen brush.

    On my laptop with a Wacom Intuos 3 tablet, I can't seem to get the Blending Markers or the Soft Marker to work properly. When using a stylus, both of these tools are drawing with a thin solid line (like 1 pixel wide,) with pressure chaging the size of the brush. With a mouse, however, these presets seem to work as expected; the brushes have constant 'thick' size, and they function as described by their preset names. By the way, the laptop is a duo core system with XP Professional sp3 installed.

    When I got home from work, I installed ArtRage 3 on my workstation, which is a quad core system with Vista Ultimate (x64) installed. With this system, I use a Cintiq instead of the Intuos 3, but I'm getting the same results when drawing with the Blending Markers or the Soft Marker presets--solid thin lines with pressure controlling size. As with the XP Pro system, the mouse seemed to work properly with these presets.

    On the Vista system, I tried adding the no_ink.inf but that didn't seem to make any difference. On both systems I tried disabling Precise Tablet, but that didn't make any difference either. I also tried disabling Use Ink services on both systems, but again no difference when using the tablets.

    Also, I have the latest Wacom drivers installed, which were downloaded from the Wacom website.

    Any helpful advice is appreciated.

    By the way, I noticed that ArtRage 3's window location now persists on my Cintiq display! Version 2.x always reverted to my primary monitor, which was very annoying. Thanks for fixing this issue.

    Keep up the fantastic work guys!
    Last edited by Greenlaw; 12-19-2009 at 09:01 PM.

  2. #2
    Join Date
    Jan 2007
    Location
    Los Angeles
    Gallery
    View images
    Posts
    21
    No response yet, but I'm guessing that's because it's the weekend.

    I'm going to test AR3 on my workstation at work this afternoon and with a different Wacom tablet. I suspect I'll see the same results though, as I think these two presets are just bugged for the Felt Pen brush.

    Also, I haven't tested all the presets with the various Wacoms yet, but I'll do that today.

    I made my own presets (thank you for finally adding this feature) and removed the two bugged ones, but I still hope this is fixed in a future release. BTW, is there a way to customize the icons like the preinstalled presets? Not a big deal of course, but just curious.

    Greenlaw

  3. #3
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,842
    Can you post an image of the problem you're seeing with the presets?

    There isn't a way to change the image in a preset directly, however you can select the preset, save it under a different name (in a new group if you want them all grouped together), and capture a new image by clicking on the image icon in the new preset dialog.
    AndyRage's mantra for graphics engine code:
    "Sure - how hard can it be?"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •