Results 1 to 4 of 4

Thread: Black isn't black?

  1. #1
    Join Date
    Mar 2009
    Gallery
    View images
    Posts
    2

    Black isn't black?

    Having upgraded to Artrage Studio Pro (Love the upgrade to bits!), i've noticed this bizarre issue. Pure Black, (ie, RGB of 0,0,0) is not black!

    Heres the steps I have used here.

    1. Use MSPaint (has no colour management), create the colour Black, and fill the image in.
    2. Save this, and import as trace to Artrage. (Preset `Cel` for the canvas)
    3. convert trace to paint and clear trace image.
    4. Use specific color picker and set the RGB to 0,0,0.
    5. Go paint or Ink.
    6. Print screen and bring it into your favourite image program and eye drop it

    Both PCs tell me the untouched image I imported is 0,0,0, but the painted colour is 4,4,4. Its certainly not colour management. And why does the solid colour stroke (ink pen), has a slight gradient to it (see altered image).

    Any thoughts or suggestions?

    Specs:
    Toshiba M700 (2.4GHz, 3GB. Intel X3100, XPT)
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	BlackAROriginal.png 
Views:	66 
Size:	331.8 KB 
ID:	37957  

    Click image for larger version. 

Name:	BlackARVis.png 
Views:	68 
Size:	25.6 KB 
ID:	37958  


  2. #2
    Join Date
    Apr 2009
    Location
    Karlsruhe, Germany
    Gallery
    View images
    Posts
    142
    AR has something called "Canvas Lighting". You can turn it off by pressing F5. It's what is responsible for making the structure of the paint show, and this is achieved by showing it brighter in some places and darker in others. The gradient that you are seeing from the inking pen appears to be what I would expect from lighting a flat layer of ink with just two shades available - there is not a wide variety of different shades of black that are darker than (4,4,4).

    I don't know if the difference between your two blacks is solely from lighting, you could also compare to what happens when you turn off the paper.

  3. #3
    Join Date
    Mar 2009
    Gallery
    View images
    Posts
    2
    Danny, you are a legend! I didn't even know that existed.

    Maybe a daft thing again, but, in AR2.5, you was able to tell Artrage to hide the taskbar (under Edit -> preferences), but in AR3, there is not such option.

  4. #4
    Join Date
    Apr 2009
    Location
    Karlsruhe, Germany
    Gallery
    View images
    Posts
    142
    Quote Originally Posted by DjAttitude View Post
    Maybe a daft thing again, but, in AR2.5, you was able to tell Artrage to hide the taskbar (under Edit -> preferences), but in AR3, there is not such option.
    MattRage wrote that they had to remove this option because it didn't work consistently across all versions of Windows in this thread: http://www2.ambientdesign.com/forums...ad.php?t=24699

    The only workaround I know of is hiding your task bar yourself, or setting it to auto-hide.

    Apparently there is no true full screen mode in AR. I run AR on Mac OS X (my Windows is only for games :-) and if put the AR window on a screen without a menu bar then I get the AR window's title bar instead...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •