ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Studio Pro--Ink Services broken?

  1. #1
    Join Date
    Dec 2009
    Location
    los angeles
    Posts
    12

    Unhappy Studio Pro--Ink Services broken?

    hi there! the support form appears to be broken, so i'm posting here hoping someone else knows something.

    i'm using an HP Touchsmart TX2 Laptop. multitouch and finger touch are turned off. three seemingly related problems:

    1) i just upgraded to Studio Pro, and now tools are behaving strangely. if i raise my stylus, the tool stays active; so, when i lower my stylus, it paints a line to the new location. pressure seems to work correctly.

    i viewed the FAQs and tried adding a no_ink.inf file to the Resources directory, and various combinations of turning on and off both of the ink services options in Preferences -> Input Devices.

    2) if i try to uncheck the Use Ink Services preference, then OK the window, a Changes Require Restart alert appears. i click OK, and the very next tap anywhere crashes the application. if i use a mouse, i can redo the steps and close the application properly.

    3) when the Use Ink Services preference is unchecked, the tools do not respond to pressure (greatly limiting their usefulness).

    i hope you can help! thanks

  2. #2
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,137
    We're fixing the support form at the moment, one of the links from the old site snuck through!

    Regarding the tablet problem: We are aware of some odd behaviour with certain versions of nTrig drivers on certain versions of nTrig hardware with certain versions of Windows (sorry to be so imprecise, the details are a bit hazy). We're talking to nTrig at the moment to find out what's going on, as some combinations apparently work fine. Could you let me know if any other application is having problems with pressure?

    It sounds like your device requires Ink Services to provide pressure so that will need to be turned on. Can you tell me which version of Windows your machine has on it? That should help us provide more information to the people we're talking to.
    Matt
    ArtRage UI
    Ambient Design.

  3. #3
    Join Date
    Dec 2009
    Location
    los angeles
    Posts
    12
    howdy--Painter Essentials 4 doesn't work with pressure at all. Sketchbook Pro works with pressure. i'm using Vista Home Premium 64 bit SP1. thank you!

  4. #4
    Join Date
    Dec 2009
    Posts
    2

    Same problem here

    I have a Motion Computing M1400 running Windows 7 Ultimate (32-bit). Same behaviors as described above. Using mouse won't even allow me to deactivate Ink Services use in the application.

    The maddening thing is that ONCE I was able to deactivate Ink Services use, and it seemed to fix the problem, but I've never been able to do it again after MANY attempts. Application just seems to die out of memory most of the time after closing the warning to restart the application.

    As stated above, the no_ink.inf file doesn't do a dang thing to disable Ink Services usage, it seems.

    Hmmm.

    David Peterson

  5. #5
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    dpeterson - Probably a separate situation by the sound of it, I don't think Motion systems use ntrig drivers. If your TabletPC uses Wacom penabled technology, I have seen a couple of users mention that downloading the latest penabled drivers from Wacom corrected this

    http://www.wacom.com/tabletpc/driver.cfm ( check that this is relevant for your particular model first )
    Dave
    Resident Bug-Hunter
    Ambient Design

  6. #6
    Join Date
    Mar 2006
    Location
    New Zealand
    Posts
    3,137
    To clarify: no_ink won't do anythig in Studio/Pro, the option has been shifted to the preferences.

    We have been unable to get any luck talking to nTrig so far so we have purchased a TX2 and can replicate the problem here, we're looking in to it now.
    Matt
    ArtRage UI
    Ambient Design.

  7. #7
    Join Date
    Dec 2009
    Posts
    1
    I'm having the same problem as davidicus, running ArtRage Studio Pro Demo on Windows 7 64 bit, on an HP tx2 with ntrig digitizer. ArtRage 2.5 Deluxe, which I also have installed, seems to work perfectly. I can verify no pressure sensitivity with ink services off, but with ink services checked, lines continue even when I lift the pen, although the trail seems to be at the lightest pressure value. I don't seem to have the problem with the pencil, crayon, glitter, or chalk, but the paint tools have the problem pretty consistently.

  8. #8
    Join Date
    Dec 2009
    Location
    Fife Wa.
    Posts
    1

    Unhappy Same

    Same problem to the Tee with ver 3.0.4 studio pro Full, also have a HP Touchsmart Tx2 running windows 7 64bit. with ink service off no pressure also while using any tool the tool boxes, or anything not the canvas disappear when you get close to them. Have no problems with 2.5.

  9. #9
    Join Date
    Dec 2009
    Posts
    2

    Smile

    Quote Originally Posted by DaveRage View Post
    dpeterson - Probably a separate situation by the sound of it, I don't think Motion systems use ntrig drivers. If your TabletPC uses Wacom penabled technology, I have seen a couple of users mention that downloading the latest penabled drivers from Wacom corrected this

    [LINK REMOVED, SEE ORIGINAL POST] ( check that this is relevant for your particular model first )

    THANKS! IT WORKED FOR ME!

  10. #10
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    Regarding systems with ntrig digitizers ( like the Touchsmart ), we have something in testing at the moment for an update.
    Dave
    Resident Bug-Hunter
    Ambient Design

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •