ArtRage 5 Product PageArtRage Lite Product PageArtRage for iPad Product PageArtRage for Android Product PageArtRage  Android Oil Painter Free Product PageArtRage  Free Demos Page

Results 1 to 4 of 4

Thread: If you're experiencing problems with AR3 and pressure, leaving marks, palletes

  1. #1
    Join Date
    Dec 2009
    Posts
    9

    If you're experiencing problems with AR3 and pressure, leaving marks, palletes

    I was ready to start getting a bit upset after upgrading to ArtRage Studio Pro and experiencing all kinds of glitches on my Tablet PC (ThinkPad X60t) after running smoothly with AR 2.5.

    I had problems with the application not detecting when I lifted the pen and leaving marks while just hovering, clicks not registering so some strokes left no paint, tool palettes disappearing, pressure sensitivity not being available without Ink Services (with Ink services I had pressure sensitivity, but there were the other problems just mentioned).

    I installed the latest Tablet PC drivers from Wacom (can't post a URL since this is my first post and the spam control is prohibiting me) and I'm glad to say that all the problems have disappeared. Pressure works with or without Ink Services (what are the benefits of using Ink Services with AR3, btw?), and there is no more flakiness when pressing and releasing the pen tip.

    In case someone is wondering about the click-and-hold for right click needing to be disabled for pressure to work, I found that it didn't matter if the setting was enabled - pressure worked either way.

    Hope this helps others before they start blaming ArtRage.

    Cheers,
    Adrian

  2. #2
    Join Date
    Dec 2009
    Posts
    9

    URL for Wacom Tablet PC drivers

    Here it is - it seems I still can't post a proper URL, so you'll have to change the underscores to periods:

    http://www.wacom.com/tabletpc/driver.cfm

  3. #3
    Join Date
    Mar 2006
    Location
    Ambient Design
    Posts
    3,502
    Fixed the URL for you - thanks for the information, Adrian!
    Dave
    Resident Bug-Hunter
    Ambient Design

  4. #4
    Join Date
    Sep 2008
    Posts
    1
    Quote Originally Posted by curi0s1 View Post
    I was ready to start getting a bit upset after upgrading to ArtRage Studio Pro and experiencing all kinds of glitches on my Tablet PC (ThinkPad X60t) after running smoothly with AR 2.5.

    I had problems with the application not detecting when I lifted the pen and leaving marks while just hovering, clicks not registering so some strokes left no paint, tool palettes disappearing,
    >-SNIP-<
    Cheers,
    Adrian
    Hi,
    same problem here (Acer Travelmate c302,Win XPtablet, all SPs, fine on 2.5, problems on AR3).
    Mainly with the inkpen. Multitouch/precision settings didn't help.
    Solved with the Wacom drivers. THX for the info!
    Nevertheless I wonder why in AR3 this problem was introduced while AR2.5 was clean.
    Regards, TOBi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •