Results 1 to 10 of 10

Thread: PTG files being opened by the Updater instead of Artrage.

  1. #1
    Join Date
    Mar 2006
    Gallery
    View images
    Posts
    7

    PTG files being opened by the Updater instead of Artrage.

    When I doubleclick on a *.ptg file in Windows, instead of opening it in ArtRage, it's being opened in the new ArtRage Updater.

    I uninstalled everything and reinstalled and it's still happening.

    Bug? Association getting confused?

  2. #2
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,521
    Thanks for that! We're just checking that out here and will post shortly to let you know.
    Dave
    Resident Bug-Hunter
    Ambient Design

  3. #3
    Join Date
    Mar 2006
    Location
    New Zealand
    Gallery
    View images
    Posts
    3,222
    We have just uploaded a new version of the Updater Installer. Please download the new one (from the same link as before) and re-install the Updater, this will repair the file associations and correctly associate updater files.

    Sorry for the inconvenience!
    Matt
    ArtRage UI
    Ambient Design.

  4. #4
    Join Date
    Mar 2006
    Location
    Auckland New Zealand
    Gallery
    View images
    Posts
    672
    Hi Dave

    Heres the error that it gives
    Attached Images Attached Images  
    Graham Fisher
    Email: Home cripster99@gmail.com

    Homepage: artwheel.org

    Mobile: 021-029-75930

    Artrage 2.6
    Artrage 3.5
    Artrage 4.04

    Wacom Graphire 6x8 Bluetooth
    Win7
    4GB 64bit
    sp2

  5. #5
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,521
    Ahaa! I misunderstood there momentarily.

    Thanks for that. That's the error message you'll get if the file association is wrong and you try to open the PTG file, thereby launching the updater. I thought for a moment it might be coming from somewhere else. The updater's basically just saying that the file it's been given is really weird ( "what am I meant to do with this painting thing?!" )

    If you grab the new one, you should find that's all fixed and Artrage will correctly open its own files, rather than the updater. Sorry for any confusion there =)
    Dave
    Resident Bug-Hunter
    Ambient Design

  6. #6
    Join Date
    Mar 2006
    Gallery
    View images
    Posts
    7
    Works fine now, thanks for the speedy fix.

  7. #7
    Join Date
    Mar 2006
    Location
    England
    Gallery
    View images
    Posts
    1,929

    File Association

    I posted a similar problem here but the PHP system ate it!

    When I save a painting it saves with an Updater Icon. When I mouse over it, it says it opens with the Updater.

    But it doesn't! It opens perfectly OK with ArtRage.

    Phil
    Attached Images Attached Images   
    Luck is infatuated with the efficient.

  8. #8
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,521
    Hi Phil. Odd, looks like the type is not being identified correctly, while the association is correct.

    I assume that you have installed the latest version of the updater. If not, installing that should correct things. I'll send you an email with some details on reinstalling ArtRage which should sort out file associations, just in case.
    Dave
    Resident Bug-Hunter
    Ambient Design

  9. #9
    Join Date
    Mar 2006
    Location
    Ambient Design
    Gallery
    View images
    Posts
    3,521
    Looks like we're having some trouble with outbound mail via our ISP which should hopefully be fixed shortly. In the meantime, on Windows XP, you can open up a folder in My Computer, go to Tools, Options and select the File Types tab. Scroll down the list to PTG and select it. You should see a "Restore" button. Clicking this restores the original association and may fix this for you automatically.

    A more manual way to do it is to highlight PTG in this list, choose delete, then double click a PTG, select ArtRage from the list when prompted and make sure the check box to always open this file type with this application is checked.

    I should have that email out to you in a bit I hope, anyway!
    Dave
    Resident Bug-Hunter
    Ambient Design

  10. #10
    Join Date
    Mar 2006
    Location
    England
    Gallery
    View images
    Posts
    1,929
    Hi David,

    I did what you said and hit Restore.
    It restored all of them to the Updater!

    Then I did the Change procedure and selected Artrage.

    Everything now seems OK.

    Thanks for the prompt help, that's what makes Ambient, Ambient.

    Phil
    Luck is infatuated with the efficient.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •